cancel
Showing results for 
Search instead for 
Did you mean: 

G712 lv rgb not working

FARROKH
Level 7

So I’ve updated my ROG G712LV

noticed the led goes off after sometime 

Decided to reinstall the windows then ran into issues with armoury crate installation, endup uninstalling it using uninstall tool and uninstalling my asus app as well, Noticed lights start working

then first installed armoury crate and aura sync which rgb turn off again (and not working yet)

reinstalled my asus and that didn’t help me with fixing rgb Lighting.

Tried to turn off windows dynamic light feature yet didn’t work.

462 Views
4 REPLIES 4

PCProbs
Level 8

Have you updated to the latest drivers and software from the ASUS website (including the ASUS System Control Interface v3)?

Make sure to download the latest Armoury Crate - do not install Aura Sync (it is now integrated into Armoury Crate).

 

Have you updated to the latest supported drivers and software from the ASUS website (including the ASUS System Control Interface v3)?

Hi thanks for reply, didn’t knew about this. Ill try to install ASUS System Control Interface v3 and also uninstall aura sync. I’ll let you know 🙏🏼🙏🏼🙏🏼

Hi 

tried all the solutions I could have guessed. The issue was silly! There’s an option in the armoury Crate when you reinstall it that turns off the RGB Lighting by default!
you have to change it and RGB lighting turns on again! (can’t remember the exact section. I’ll send full details once I reached home.)

 

thabks again for help. The issue is solved now!

PCProbs
Level 8

I'm glad to here that you have solved the problem!