cancel
Showing results for 
Search instead for 
Did you mean: 

Fn key not working for ROG G533QR

mhrizz
Level 8

Hi there! I recently reinstalled my windows 11 which removed all my asus drivers, but i reinstalled them one by one from the asus support section for my dedicated laptop. But the problem which im facing right now is that my function key does not work and i cannot control keyboard backlighting and screen brightness and other things. One more thing which happened was that my caps lock indicator is also not working, although which i switch modes from silet to performance the indicator comes up.

For the first problem i searched online and everyone seems to be installing the ATK Package but inthe support section for this laptop there is not ATK Package. I tried downloading the file from other laptop section but it did not work. (One thing i want to point out is that the function key and the hotkeys from external razer keyboard works just fine). Can anyone tell whats going on with my laptop?

255 Views
1 REPLY 1

Alzwei
Level 7

Same situation, but the FN key worked when it detected garbage under the "}" key, caps lock indicator is also not working.