Showing results for 
Search instead for 
Did you mean: 

AsusROG-GL502VT failing to boot while updating from Win1607 to 1709 - solved

Level 7
I have been using Asus ROG-GL502VT since July 2016 and have been mostly happy.

But recently I am facing some problem while trying to update Win10 from 1607 to 1709. It gets stuck at the boot screen (with ROG logo) after rebooting during update. After waiting for 20 min to 1 hour I restarted the system and it recovers to the existing Win10 1607.

I have tried it 3 times, twice by using Windows 10 Update Assistant and once windows tried to update on its own – all three times it got stuck at the boot screen.

I checked the AsusLiveUpdate – in case there is some missing firmware or driver missing that’s creating this issue – but it says no update is available. The last update was on 16-09-04 – wonder if AsusLiveUpdate is working fine.

By the way, the 1607’s regular updates are happening fine – only when it tries to update to 1709 it’s getting stuck.

I wanted to check if all Asus ROG-GL502VT users are facing this issue or if some of them are able to update to 1709 without any problem.

Will really appreciate any help.

-- update --- 16-Feb-2018 --

The issue is now resolved by disabling SMART in BIOS. Please see the post below for more details.

Level 8
facing similar issues here. still on version 1607. have tried all available options but nothing works. seems like were stuck in 1607.

i updated to 1709 and various problem pop out, rollback to 1703, more likely stable than 1709, no problems at all

alexzhin wrote:
i updated to 1709 and various problem pop out, rollback to 1703, more likely stable than 1709, no problems at all

what is the make and model of your laptop? i mean, i cant even update to 1703. tried every possible solution. Howd u manage it?

After 7-8 failed updates over a period of 4-5 months I found this in another thread on this forum.

I just followed the above link and disabled the SMART and it updated to 1709 smoothly!

Hope it helps others facing similar issue.

Hai,kingkai, just wanna to help you, i had trouble updating my gl502vt to since Windows CE update, found the GL502vs thread and this thread, after i read and have courage to try the fix, these are my 3 steps experience before i successfull JUST NOW updated to windows fall CE with the latest update:

1. I have gl502vt with samsung nvme ssd, failed to upgrade to CE since 5-6 months like Saikat, then on dec 2017 i found that gl502vs thread , reading until end of january 2018, i have time and courage to try Disable Smart, and then update again................still failed

2. And then after that, i live with that pesky windows upgrade assistant bla bla bla that want to install upgrade, i uninstall itu from control panel manually . And then 3 days earlier I shutdown and plug off the power supply of my laptop because i went to other town, today when i got back to home and plug in and start the windows again, I leaving the laptop on because some urgent matter, and then after i got back, the perky windows update stucks at 99%, and i googled and found this :

3.And then i tried to try that FAQ, which with my knowledge this is a way of hard update process with windows disk's file intact , then miracle happen, the update process than cant make through 20%, can make itu through until 30% after the second restart, and then wait and pray, VOILA! the upgrade successful!, and just now again i update with the latest cumulative update that the version build of windows up again after the update.

Truly, i dont know what process that make the windows update successful, but you can look and my experience, sorry if my grammar has many wrong word, i type this with sleepy eyes, i gonna take a sleep after post this, may this experience help you all.