Showing results for 
Search instead for 
Did you mean: 

ASUS ROG Strix SCAR 15 G533QS - GPU Blocked at 500MHz

Level 7

since I have received my new ASUS G533QS, I experience several performances issue.

the first issue was related to ARMORY CRATE that does not work as intended ( see all bugs refered in this forum for info)
After fighting a long time with this soflware, I have decided to uninstall it, perhaps ASUS will fix it one day.

the second main issue is the most annoying to me. Sometimes (I don't know the reasons) my GPU is blocked at 500MHz, which bring very poor gaming performances.

I have updated the BIOS to the latest version (315), and performed a clean system installation.

Since ARMORY CRATE is not installed anymore, I suspect ASUS BIOS/software/driver that are not up to the task.

I have played on MSI laptop the most of the time and decided to check what ASUS had to propose. Well, it is the worst gaming experience for me.
I feel ASUS sold high spec PC without developing the proper driver/software to make their gear work properly.

Anyway, have you also experience this kind of issue on the new STRIC SCAR series ?
Do you know if ASUS is working on the problems ?

Thanks for your feedback.

Level 7
I am experiencing similar issues but with Scar 17 G733QS.

If your PC idles and windows turns off the screen after that GPU stays in some kind of power save mode. I have managed to wake the GPU with going to manual mode, then change something/apply (armory crate) and then you can go back to turbo, windows etc. Then everthing is back to normal.

Or you can turn off screen off in windows power settings.

I hope only that someone is reading this forum from ASUS, as I can see that is the common problem. It is an expensive laptop and to have such stupid bug is unacceptable.

Just turn on silent mode then go back to turbo mode will be ok.

Unplugging power cord and plugging it in again does the trick too.

I don't switch to right clocks that way, dont think it's safe. Just tested once or twice and it worked.

When I changed battery charging mode in MyAsus, from 60% to 80%, coldboots worked many many times (gave the correct GPU clocks). Best it worked with laptop power button/close laptop lid (set to Shut down), when I used Windows menu "Shut down" the magic broke.

For me it only works once I change this slider from default to advanced then back to default :cool:


pajser wrote:
For me it only works once I change this slider from default to advanced then back to default :cool:


Thx for your tip!

I tested it and it worked, but I also tested just setting it to Advanced and applied, GPU Memory Freq changed from 6001MHz to 7001MHz.

I have done maybe 10 coldboots now, with 3 different ways (Windows menu Shut down, Laptop Power button (set to Shut down) and closing the laptop lid (set to Shut down), GPU mem freqs are normal each time, no switching needed. EDIT // if laptop goes to sleep mode clocks will be faulty again, same goes if laptop screen is turned off. One could set NEVER on the windows power settings (turn off screen, sleep mode on laptop) tho.

After a NVIDIA driver install GPU Power Saver is set to "Default", so set it back to "Advanced" then.

Now, ofcourse I dont know the real differance/use of GPU Power Saver Default, Advanced and Extreme ....

I only use MANUAL mode in Armoury Crate

Glad it worked for you. I still have to switch from default/advanced/default every boot. And my screen is always on.
It is really interesting that this is not escalated more.

Is there something that we have installed? All I can think of is that I have Nvidia studio drivers because I don't use this laptop for gaming, and software that I use works better with studio drivers.

I have found so many reviews and nobody mentions anything similar. I have only found one video that the guy is complaining that it have to restart the machine to get best performance (Asus Zephyrus G15). Without going into the details what is happening.


I'm facing something similar. Where do you find that slider? Can't seem to locate it ...

This is the issue I have with my g713 (from the ticket I logged with asus just now):

Sometimes the GPU doesn't get full power and performs a lot worse. A reboot fixes this but this happens at random, some reboots it will be fast, some reboots and it will be slow.
The issue is that the GPU doesn't get full power. I have this problem in all games.
I have attached 3 pictures. I will take tombraider as an example as that is a built in benchmark and therefore a good repeatable test.

on the left: when it was fast you can see the GPU is taking 125 watts and has 73 fps.
on the right: when it is slow the GPU is only taking 54 watts, resulting in 45 fps. A lot slower than the 73 fps.
asus tool tombraider fast: as you can see, when the gpu is getting full power it goes to 77 degrees (normal) and boosts to 1725 mhz in this screenshot.
asus tool tombraider slow: as you can see the gpu is only 57 degrees (because the power wattage is limited) and the clock in the screenshot is only 840 mhz.

All tests were done on "turbo" and after a clean boot (so no sleep mode as was mentioned above here). Bios version 317.



That is exactly the same issue.

Vram speed is at 6001 mhz, when GPU is getting full power VRAM speed is 7001 MHZ (7151 Mhz in turbo). GPU clock varies. You can find the slider in manual (overclock GPU) mode.


I tested another solution I found somewhere on this forum. If you disable windows fast startup then your system will always use mass performance after a reboot or shutdown and startup.
The issue then only occurs for me after the screen has fallen asleep. But then a reboot fixes it always.

It's still a bit of a workaround but at least it gives you always max performance after starting the system. I've tested this in about 15 runs, and it was very consistent. I will add this info also to my asus ticket.