cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rog Strix G16 G614JI opens in 75 seconds !!

BlueJays
Level 8

Hello everyone. I recently purchased an Asus Rog Strix G16 G614JI (2023) laptop and installed Windows 11 on it. However, I am experiencing a problem where the Asus Rog Strix logo freezes during the initial startup, and it takes a full 75 seconds to access the desktop. Additionally, I would like to inform you that the BIOS startup time is 32.9 seconds.

In an attempt to resolve this issue, I reformatted the operating system, but unfortunately, there was no improvement. At this point, I would like to seek your assistance in evaluating possible causes, taking into consideration both the operating system and BIOS startup times, and obtaining your recommendations for resolving the issue. I am eager to understand whether the problem is related to the operating system or BIOS configuration and to receive your advice on achieving a more stable performance.

Thank you in advance for your attention and assistance.

...........

----------------- ▼ Turkish ▼ ------------------

Yakın zaman önce satın aldığım Asus Rog Strix G16 G614JI freedos laptop bilgisayarımı Windows 11 işletim sistemini yükleyerek kullanmaya başladım. Ancak, bilgisayarın ilk açılışında Asus Rog Strix logosu donarak açılırken ve masaüstüne tam olarak 75 saniye sonra erişilebiliyor olmasıyla ilgili bir sorun yaşamaktayım. Ek olarak Bios süresi 32.9 saniye.

Bu durumu çözmek adına işletim sistemini tekrar formatlayarak denedim, ancak maalesef herhangi bir iyileşme sağlanmadı. Bu noktada, olası nedenleri değerlendirip çözüm önerilerinizle ilgili yardım talep etmek istiyorum. Sorunun işletim sistemi kaynaklı olup olmadığını anlamak ve daha stabil bir performans elde etmek için neler yapabileceğim konusundaki tavsiyelerinizi bekliyorum.

276 Views
6 REPLIES 6

pepe999
Level 9

There must be something wrong with the settings. My G614JZ boots in less than 30 seconds. However, the UEFI boot is a bit longer. After that it's just 10 seconds or less but I have a high speed Samsung PRO 990 ssd and linux Manjaro. 

It's really thought-provoking that a device with such features has such a problem, and I still haven't found a solution. Some say it may be the Bios settings, but I have reset the Bios settings to default settings many times and the result did not change. Maybe there is a hardware fault.

It could be a boot manager related. I recall when my system was booting very slow because there was the hdd/ssd error checking enabled at every boot. 

How can I check this or fix it?

No clue because it was linux but Windows could have something similar. Just checked the boot time and it's 20 second into the bootloader(same for every Asus Rog Strix 16) and 14 seconds into the login screen which depends on the storage and the data read/write speeds. My computer would load Windows probably under 30 seconds in total because the UEFI automatically selects Windows and skips Grub as the linux third party bootloader. The UEFI/BIOS is the same for every laptop from the same series. The loading times suppose to be the same but yours in already 12 seconds behind mine for some reason. Have you updated the BIOS lately? I have seen some posts where people complained about the RTX4080 performance after a BIOS update and then it was fixed in the next BIOS release. There suppose to be at least 2 BIOS updates lately. I haven't updated the BIOS recently btw. 

BlueJays
Level 8

Thank you for your ideas and suggestions. Unfortunately, I could not find a solution to my problem and decided to send the device to the authorized technical service.