cancel
Showing results for 
Search instead for 
Did you mean: 

Asus Rog G713PV Wakes Itself From Sleep Mode Only to Get Stuck at Black Screen

Vuelnx
Level 7

I have this G713PV (Ryzen 9 - 4060) for like 2 weeks and had soo many problems. I recently managed to solve most of them but this one I couldn't get to a solution. Contacted to the customer support but no luck from them. 
Basically the problem is, computer gets into sleep mode, after some time (completely by itself) keyboard lights turns on (that default rainbow color) and I can hear fans working apart from these, my screen is completely dark and I have no access to mouse. Only thing that I can do at this point is hold down the power button and perform a hard reset, losing all my work. Today I actually managed to get the pc working by pressing: "win + p + up + enter". I wanted to test if this was the solution but it didn't work the second time. I think I got limited time, pressing or something like that, then my keyboard locks down and even caps lock light doesn't turn on when i press it. I have to do hard restart again.

  • I have the latest BIOS update, Windows Update, drivers and so on.
  • Tried DDU'ing drivers and reinstalling them
  • Tried turning hibernate mode on/off, didn't make any difference.
  • Costumer support suggested EC reset but still nothing. 
  • Tried every scanning option from MyAsus
  • Tried sfc /scannow
  • Tried disabling "L0 Modern Standby" but my pc doesn't support L3 so no point of doing that
  • Wake Timers are disabled

I don't really know what else to say. I appreciate any help...

211 Views
0 REPLIES 0