cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG G614 Stuttering

wi11ie
Level 8

Hello I have since about 3 months ago or so experimenting a sttutering in any recent game, I think thats something related to temp and sensors here is my system config:

Model G614JV
BIOS Version : 321
NVIDIA Display Driver : 31.0.15.4624 (546.24)
Intel Graphics Driver : 31.0.101.4502
Windows Build Version : Windows 11 Home V 10.0.22621
Game/Software experiencing stuttering: Everything, but specially in games apps that require video acceleration.

I have reinstalled many times changed the SSD, I tryed a clean install but the windows setup cannot continue (if any one knows the trick to instal with out that asus launcher and have a real clean install without all that bloat ware would also be appreciated).

When I run benchmarks or any games the temp value keeps jumping like this:
CPU-TEMPS.jpg
Is this normal?? the spikes seems to correlate with the FPS drop.

Also here are two videos that show the sudden drop in frames, it seems like a ciclic drop:
https://mega.nz/file/slYDTTqa#mRwbGcDR2ijYi6wQuT6yrbFIVbyENXQk-AlCy1KOo-g

https://mega.nz/file/slYDTTqa#mRwbGcDR2ijYi6wQuT6yrbFIVbyENXQk-AlCy1KOo-g
https://youtu.be/J6wCm5wvsrc

Im out of ideas, in other thread I was recommended to turn off g-sync, that didn't made any change, so I'm thiking to send it to warranty.
If someone has any other thing to test or if the support staff can helpme I would be very grateful.

Thanks in advance.

2,164 Views
25 REPLIES 25

Do you have a guide on how to use it? I'm not familiar with the program at all and I don't really know what I should enable/disable/change etc.

Have a look at the TechPowerUp forum, the author will be happy to give you any tips.

wi11ie
Level 8

Ok Thanks for the tips, I wil try your suggestions.
Im not using cooling pad, but all the games and test start to stutter from the very beginning, laptop boots > start a game > instant stuttering.
What seetting should be appropiate for the custom profile in armoury crate? CPU PL1-PL2, GPU Baseclock offset, Memory Clock offset, dynamic bosst an so on?
I will try some configs and will return with more data.
Thank you very much.

In a side note, I understand that in order to get the best performance of the laptop some manual tewaking must be done, but with a fresh install out of the box, this horrible stuttering issue shouldn't be happening.

Yes first for the fixing of the problem we need more data becouse the problems can be is some settings that need to be abjusted 

The data tha you will provide will help us to fix the problem easy 

Check this post 

https://rog-forum.asus.com/t5/rog-strix-series/temperatures-on-rog-strix-g16-g614ji-during-intense-g... 

Here you will see how to make a custom gaming profile 

This profile is made from me is not perfect i use another one now but will make good work to test in the game 

Also like i mention i have the same laptop like your G614JV 

So test this if you can make this graph in games to check the parameters and we will fix this problem 

I use MSI afterburner for the graph 

Another good app is HWINFO64

 

As for "Armory Crate", it is an application that is written very inelegantly and drags unnecessary tails behind it, creating more problems than benefits for many users. A complete "Armory Crate" installer is about 3 GB, while GHelper is 5 MB and does not clutter up the computer.

wi11ie
Level 8

Well I think that I've discarded the possibility that could be due some config from armoury crate, I have setup windows with a clean install, new iso, not the asus cloud recovery. So, no asus software was installed and anyway the stuttering persisted with the latest nvidia drivers.
Anyway, I have setup armoury crate again, and make the teaks that @eXplode suggested, this is the current active profile:
Anotación 2024-01-03 201508.pngAnotación 2024-01-03 201543.pngAnotación 2024-01-03 201611.png
The stuttering problem persisted, is there something else that I should config in the other parameters?
The sensors show that the fans are working between 4k - 5k rpm, the gpu temp never reaches 80°C, but the cpu is always between 94 - 96°C, Look at this videos:

When is in the start menu of the game the issue is a little smaller:
I also captured a clip with the crate integrated monitors, de info seems more sparced, but anyway there can be seen the fans speeds:

this happens even in older games like doom:
The issue is less noticeable, but the stuttering is there.

lastly I've created a monitor recording from armoury crate, you can download here:
https://ufile.io/s58or9ju

tomorrow I will give a try to GHelper, this seems a very odd issue so I doubt that some guy at asus can validate this as valid for a warranty, plus I'm not from the US, but the laptop was bought there.

Thank you very much for any suggestion or idea to test, I would even take apart the whole thing jajaja.

So now i see where is the problem your CPU throttle too much that is not normal i have same laptop and my cpu dont go above 75-80 degrees 

On the first video you can see how big is the temperature also just look the CPU frequency speed how bug changes he make and from there you get this stutters becouse the CPU is not stable.... This is not normal to happer check the CPU fan speed in Armory Crate when you start some games and write what are the RPM of the CPU GPU SYS fan speeds when you get this hight temperatures becouse from what i see you can have a hardware problem becouse there is no logic to have 38% usage of the CPU whit 20 Watt of power and get so hight temperatures for example i overclocked my CPU + undervolt to 4.9 stable GHZ at almoust the same cpu usage around 40-50% whit 65-70watt usage i get around 75 degrees so in you case the problem maybe is more serious and the laptop must be send to warranty becouse of faulty hardware

But first check the fan speed from armory crate when you get this Temperatures there is a chance to have a faulty CPU fan 

I didn't advice you to undervolt or try some other things becouse that can remove your warranty and for you country i am not so sure is this undervolt a problem ... But for me i am 90% sure this is hardware problem becouse even when i play at silent mode on my same laptop it lower the fans and CPU frequency but i never reach this level of stutters and temperatures

This is not a video but can provide good information about the parameters on my system when i play time

 

Frametime is always perfect and everything work good but wook at the CPU power temperature and frequency from there you can compare and see where is the problem and from where your stutters come 

received_7074627049289264.png

e

 

I write you for the fan speed sensors but i was in the car and now i read everything more good in this case your fan speed is normal and this is 99% hardware problem because at this fan speeds in gaming mode is impossible for this CPU to get temperatures like this 

SEND IT TO WARRANTY FOR REPAIR 

wi11ie
Level 8

Yeah I tough so, thanks for the advice, I will do so, It was very strange issue that it starts stuttering like that from the very beginning, and the cpu temps where so high, I did a final test and using low configuration (in battery mode) the cpu temp is under 87°C and almost stable frame rate around 40 fps, but at the moment that I plug the power and the profile changes the temp of cpu goes to 95°C and the issue starts inmediatly, a final video sample:

At 0:47 is when I plug the AC adapter, and it start to stutter, also in HW monitor I saw that cores 0-3 where entering in thermal throttle.

So if any one is facing a similar situation, I think that's better to get the warranty.
As for me, I will format with cloud recovery, let everything up to date, and ship to asus.
Thanks @eXplode for your help, and also to every one in the thread.