cancel
Showing results for 
Search instead for 
Did you mean: 

Asus ROG G531GV cannot find bootable devices

Axu86
Level 7
Hi guys!

I want to tell you about my first problem with my 5 mounths old laptop.
Short story is like that:
Yesterday i opened my laptop after one mounth off to play some games and updated 3 progrmas from intel drivers and support assistant(wireless, video and ssd manager) and restart normaly after update. Every thing worked normaly, at the end i shut down normaly.
Today when i start my laptop, it enters every time in BIOS, and on BOOT menu it says that cannot find bootable devices
After a few searches i found nothing to help me.
Pls help me what to do.
I will attach some photos with the bios.
8597285973
85974

Thanks!
8,909 Views
4 REPLIES 4

Clintlgm
Level 14
Windows boot manager sould be your first boot option.
ou can try spamming the Esc key on booting that will open a one time boot menu selecitng your SSD should get up and running again. If your SSD does not show up as a bootable device you have more serious issue Hopefully you have a Full drive Image back up that you can restore to solve your issue.
G752VY-DH72 Win 10 Pro
512 GB M.2 Samsung 960 Pro
1 TB Samsung 850 pro 2.5 format
980m GTX 4 GB
32GB DDR 4 Standard RAM

Z97 PRO WiFi I7 4790K
Windows 10 Pro
Z97 -A
Windows 10 Pro

Clintlgm wrote:
Windows boot manager sould be your first boot option.
ou can try spamming the Esc key on booting that will open a one time boot menu selecitng your SSD should get up and running again. If your SSD does not show up as a bootable device you have more serious issue Hopefully you have a Full drive Image back up that you can restore to solve your issue.


I tried like you and i can't see my drive.
85975

But why i can see it in bios menu at storage?

Axu86 wrote:
I tried like you and i can't see my drive.
85975

But why i can see it in bios menu at storage?


So...guys...i booted my laptop with a bootable usb and the MBR partition was deleted...

In conclusion...new windows for me.

Axu86 wrote:
So...guys...i booted my laptop with a bootable usb and the MBR partition was deleted...

In conclusion...new windows for me.


Yes your system came in UEFI/GPT and your SATA was probably RAID. There should have been no MBR drives. So yes you'll need to Reinstall windows
This first sticky at the top will be your guide to Reinstalling properly in UEFI/GPT mode. You will have the choice of again useing RAID mode or AHCI. unless your running 2 m.2 NVME SSD you don't need RAID mode and it will be easier to install in AHCI you'll need to chang the SATA setting in your UEFI/BIOS SATA from RAID to AHCI https://rog.asus.com/forum/showthread.php?76993-Guide-How-to-install-windows-8-8-1-10-The-proper-way...
G752VY-DH72 Win 10 Pro
512 GB M.2 Samsung 960 Pro
1 TB Samsung 850 pro 2.5 format
980m GTX 4 GB
32GB DDR 4 Standard RAM

Z97 PRO WiFi I7 4790K
Windows 10 Pro
Z97 -A
Windows 10 Pro