cancel
Showing results for 
Search instead for 
Did you mean: 

Strange lighter pixels... For a few minutes. PG279Q

Chris99
Level 7
I have a PG279Q for my main PC monitor. I have been playing around with my new XB253Q GX on my second PC for days now. I haven't started my main PC, with the PG279Q, for about 8 days. When I fired it up today, there were several light pixels on the screen. One was bright enough for me to see sitting back in my chair. When I came in close to the screen I could see several much lighter pixels doing the same thing. I tried several other cables, including HDMI and the same issue was present. It they weren't stuck pixels or dead pixels, as they were just a faint (lighter) version of the color displayed on the screen. I also tried several ports on the graphics card. I turned off the 165 overclock. The issue still persisted. As I was using the screen, I noticed that the issue started to go away. I could still see the pixel issues, but I REALLY had to look for them. Now, there is no problem at all. Is this something that can happen when not using the monitor for long periods of time? Or, is this just an indication of what's to come? A malfunctioning monitor?

Not sure if it matters, but I have an Asus 2080 Ti for my video card.
1,069 Views
1 REPLY 1

Chris99
Level 7
I recently started the monitor after a few hours of being shutdown and there were no pixel issues. However, every time I start the monitor I do get some really strange dark spots that fade for about 3 minutes until they are gone.