Showing results for 
Search instead for 
Did you mean: 

Resolution Problem PG27UQ / Black bars, only 98hz

Level 7

I recently upgraded my CPU + Mainboard to an i7 8700k / MSI Z370A pro and reinstalled Win10 on an empty SSD. Also I am using a GTX1080ti + Asus PG27UQ with DP.
Before I could run everything fine, 10bit @98hz 4k or 144hz overclocked with HDR and also switch the desktop resolution to 1440p and run it at 120hz/144hz for PUBG windowed mode with HDR. All settings worked as they should.

Now I can run my desktop at 4k / 144hz and everthing just fine.
But if I switch the resolution, I can only choose 98hz for anything besides 2160p.
If I manually set a resolution above 98hz I will get black bars even on desktop. This will also happen if I activate HDR @98hz 1440p.

Before everything worked just fine, now I am stuck at 4k only???

I already tried reinstalling drivers + Nvidia stuff. But I can't get it working again.
Both windows and Nividia control panel settings won't work.

My old mainboard was an Asus ROG Z270F.

If I manually change the colour settings in Nvidia control panel to YCbCr422 / 8 bpc / limited output I can choose 120/144hz again, but Windows won't let me activate HDR to adjust brightness for SDR content.

If I change to any other or windows standard colour format, I am stuck at 98hz again with black bars.

DirectX diagnostic program says HDR is supported, WDDM 2.4 drivers are installed.
However if I activate HDR it will flicker and activate half a second and then turns off again after flickering.

Level 7
did you find a solution to this problem? I'm having the same issue when i change windows resolutions..

Level 9
Are you still using DP?
Did you try another DP cable? Did try reset the PG27UQ?