cancel
Showing results for 
Search instead for 
Did you mean: 

PG48UQ Black screen and HDR issues

Greeny_SA
Level 9
Howdy

Having some issues with my PG48UQ and wanted to see if it was isolated or not. Have seen a few threads on the 42, but less on the 48.

Issue 1 - Screen goes black without any message, just black. Doesn't drop input, just black and unresponsive for minutes at a time. Eventually you can use the remote to cycle it off and back on after a few mins. Is this a forced pixel refresh or something, even though it says nothing?

Issue 2 - Turning HDR on in windows looks washed out and awful. Not sure if I am doing something wrong or not but colours just seem brown? I noticed that RT'ings review of the 42 mentioned something similar.

Running Firmware V025 so there isn't really anything I can update to.

People have any ideas or is this just a matter of wait for a Firmware that might fix it? Seems disingenuous to sell something as HDR when it doesn't work.

Thanks
12,391 Views
63 REPLIES 63

aphex808
Level 8
Greeny_SA wrote:
Howdy

Having some issues with my PG48UQ and wanted to see if it was isolated or not. Have seen a few threads on the 42, but less on the 48.

Issue 1 - Screen goes black without any message, just black. Doesn't drop input, just black and unresponsive for minutes at a time. Eventually you can use the remote to cycle it off and back on after a few mins. Is this a forced pixel refresh or something, even though it says nothing?

Issue 2 - Turning HDR on in windows looks washed out and awful. Not sure if I am doing something wrong or not but colours just seem brown? I noticed that RT'ings review of the 42 mentioned something similar.

Running Firmware V025 so there isn't really anything I can update to.

People have any ideas or is this just a matter of wait for a Firmware that might fix it? Seems disingenuous to sell something as HDR when it doesn't work.

Thanks


To question 1, others have reported it, and I have it as well. Sometimes it just goes black for a few seconds (happens often when I'm gaming, almost never at a desktop). No user fix afaik.

To question 2, run the "HDR calibration tool" in windows. It helps a lot. I actually bought a calibrator to do this using a sensor, but a good one isn't cheap. The Windows tool is free and works fairly well.

aphex808 wrote:
To question 1, others have reported it, and I have it as well. Sometimes it just goes black for a few seconds (happens often when I'm gaming, almost never at a desktop). No user fix afaik.

To question 2, run the "HDR calibration tool" in windows. It helps a lot. I actually bought a calibrator to do this using a sensor, but a good one isn't cheap. The Windows tool is free and works fairly well.


Have done a little more digging in the last few days.

The black thing I timed at exactly 4 hours run time, and then 6 mins of it being locked up and unresponsive. So that has to be pixel refresh, but without a warning, and without it coming back online like normal like if you do it manually. Have to turn off, and on, and wait for screens to juggle and everything to move around. Super annoying.

HDR Calibration in Windows 10 is pretty useless. I did some playing around and since I have a dual boot of 11, I tried it in there. Low and behold, it seems like HDR is working in my windows 11, but not in 10. Hard to completely verify since I had no luck getting Forza to install on 11 so I could compare, but in Cyberpunk 2077, it certainly seems different. In 10, regardless of game and setting, everything is washed out and muted. Even the menus in 2077 are dull, and when launching, there is a noticeable colour halo around letters in the intro text. None of that is present in 11........ So despite googling, I've found nothing in the direction of a solution to that one 😞

I'd switch to 11 but after 2 hours of faffing about, I still can't get games to install from the MS store on it. Why must computers be so annoying?

Shark007
Level 10
ssue 2 - Turning HDR on in windows looks washed out and awful. Not sure if I am doing something wrong or not but colours just seem brown? I noticed that RT'ings review of the 42 mentioned something similar.


You need to set the monitor itself to HDR, not just in Windows.

Shark007 wrote:
ssue 2 - Turning HDR on in windows looks washed out and awful. Not sure if I am doing something wrong or not but colours just seem brown? I noticed that RT'ings review of the 42 mentioned something similar.


You need to set the monitor itself to HDR, not just in Windows.


They were both set to HDR in windows 10. So the OS was set to it in Display Settings, and that triggered the screen to go into HDR colour mode. But, regardless of being in the Gaming, Cinema or Custom pre-sets, it was stuck being dull and washed out in all games with HDR enabled. Completely different look when using Windows 11, in there HDR looks like HDR. So after days of being irritated by moving stuff over, have changed OS to that.

Don't know if it was my Windows 10 being borked or a similar issue to what RTings found.

Still doesn't fix the forced pixel refresh thing though.

Greeny_SA wrote:
They were both set to HDR in windows


The monitor itself has a 'mode' setting.
The monitor needs to set to HDR mode not just Windows set to HDR.
This setting is on the monitor.

Shark007 wrote:
The monitor itself has a 'mode' setting.
The monitor needs to set to HDR mode not just Windows set to HDR.
This setting is on the monitor.


I know.

97337

HDR was on in Windows and as soon as you enable HDR in windows, the screen goes black for a few seconds as it switches itself to HDR mode. And to double check, I went through every single HDR mode on the screen, while in game to check. Every one of them, in windows 10, looked dull and lifeless where 11 looks ok, but not great. Also this was tested in every HDR mode in game (Cyberpunk 2077 has a few) and on Forza Horizon 5. After HDR calibration in 11 using the new built in tool.

It's kind of impossible to take photos that show since phone just over exposes everything, but it's night and day.

Just wanted to add that V026 still has the same issues.

Greeny_SA wrote:
Just wanted to add that V026 still has the same issues.


Asus is so TONE deaf to their customers. How many of us need to execute an RMA of this big ol panel for them to get some firmware engineer to fix one line of code?Â*

chinh_us wrote:
Asus is so TONE deaf to their customers. How many of us need to execute an RMA of this big ol panel for them to get some firmware engineer to fix one line of code?Â*

It is pathetic, isn't it. Chap over on Reddit went through the advance RMA process, flashed it to V026 and is still having the same issue on the replacement monitor