cancel
Showing results for 
Search instead for 
Did you mean: 

PG42UQ - LED power weirdness

eisenb11
Level 8
I have the power led (ROG logo) turned off in settings. Put my PC to sleep last night and it was still off. This morning, the PC is still sleeping but the power led is on. Turned on the PC to check the monitor settings and the power led is still disabled in settings. I had to toggle the setting back on and off to turn it off again. Definitely a bug.*

I’m on the latest (v32) firmware.
*
Also some wishlist comments: 1) would be nice to be able to dim the led or change color (if it’s RGB). Also, I was hoping to be able to tell if the monitor was on or in standby but the led is on in both cases when enabled. It’s only off then the monitor is off so I ended up disabling the led because it wasn’t useful.*

Edit - I’ve power cycled the monitor and the led won’t stay off. Just took a shower and it’s back on again. *
1 REPLY 1

Carlo_Gaudreaul
Level 7
On V031 firmware and previous I've been having similar issues with the power logo coming back ON after both computers go to sleep (displayport 1.4 mac and hdmi 2.1 windows) even though it's set to OFF.

What's worst is when the red power logo is ON, if I load one of my 1-2 shortcut profiles (power logo saved to OFF on both profiles) the logo becomes green! It actually matches my workstation so I'm not too mad but it seems like a feature / failure. I then have to turn it ON then OFF again for it to go away, I just want it off at all times...