cancel
Showing results for 
Search instead for 
Did you mean: 

PG278Q color loop pattern when on standby?

ziporama
Level 7
I just received my Swift yesterday, it works really well.

Question on a "feature" I get on my new monitor as I cannot find any reference to this online or in the user's guide:

Whenever the monitor is on standby (so, computer off - not getting a signal), instead of going to sleep, it immediately goes into what I assume is a burn-in pattern, an alternating loop of blue, green, red and black full color screens. This happens also when the monitor is turned on the first time as the computer boots (essentially, whenever no valid signal is received or the DP cable is disconnected).

When a signal is received, it switches on to the normal display and works normally.

Is there a setting I need to turn off either in the OSD, or is this just normal behavior when the monitor is new, and it goes away after a while?

The OSD system info shows the monitor has less than 1 hour on total (it's more of course today).

Thanks!

Z.
32,335 Views
3 REPLIES 3

ziporama
Level 7
So, fixed the problem:

The button right below th jostick, marked "x", when pressed, brings up a factory menu (not sure if it's supposed to do that or not, but it does). There is some system info about the serial number and other parts, the bottom of the menu has three check boxes, all on by default.

The first box turns on a burn-in pattern on/off, which was enabled by default. That's the one to change to off and voila, normal behavior.

Hope this helps someone else. I scratched my head on that one because it was enabled by default when I first unboxed the monitor.

Z.

ziporama wrote:
So, fixed the problem:

The button right below th jostick, marked "x", when pressed, brings up a factory menu (not sure if it's supposed to do that or not, but it does). There is some system info about the serial number and other parts, the bottom of the menu has three check boxes, all on by default.

The first box turns on a burn-in pattern on/off, which was enabled by default. That's the one to change to off and voila, normal behavior.

Hope this helps someone else. I scratched my head on that one because it was enabled by default when I first unboxed the monitor.

Z.


Well now I wonder if my monitor is new or not. My first monitor was returned and then I was supposed to get a new one. The thing is; the first monitor did not have the flashing, but this one did.

Thank you! Much appreciated 😇                                                                                                                                                                         

Your solution worked for me, finally i don't need to be bothered with the screen blinking every time i turn it on / off, it was so frustrating, can't believe that the solution was that easy, i feel like i had tried everything, thanks again 😄