cancel
Showing results for 
Search instead for 
Did you mean: 

PG258Q can't go above 200Hz

Nicholas_Steel
Level 8
I am using the Display Port Cable provided with the monitor and I am assuming it is 1920x1080 @ 240Hz capable (Surely they wouldn't include a cable that is unfit for the monitors primary feature?). Windows and Nvidia Control Panel can not increase the refresh rate above 200Hz. Is my video card unable to drive the display at 240Hz?

Windows 10 x64 Pro FCU
Nvidia Geforce 760 4GB (388.31 driver)
Tried many gaming modes and stuff in the display OSD without success.

The manual says that for 240Hz, only the following GPUs are supported: GeForce GTX 745(OEM), GeForce GTX 750, GeForce GTX 750Ti, GeForce GTX 780, GeForce GTX 780Ti, GeForce GTX TITAN, GeForce GTX TITAN Black, GeForce GTX TITAN Z, GeForce GTX 960, GeForce GTX 970, GeForce GTX 980, GeForce GTX 980Ti, GeForce GTX TITAN X, GeForce GTX 1060, GeForce GTX 1070, GeForce GTX 1080. For other GPUs, please contact the manufactures to see if they are compatible.

Why would the Geforce 760 and 770 be singled out??!?
Computer specifications:
Windows 10 Pro x64|AMD Ryzen 3700X|ASUS Crosshair Hero VIII WiFi Motherboard|16GB DDR4 3600Mhz RAM|Integrated Audio|MSI Geforce 1070Ti|Corsair AX760 Platinum Power Supply|Fractal Define Design R5 Computer Case|Samsung P2350 Monitor
6,779 Views
3 REPLIES 3

kathampy
Level 7
This is almost always a cable issue. Reversing the direction of the cable my fix it, instead of buy a new cable.

Hi there, having the exact same issue.

Had windows 7 780ti sli, then windows 10 then rog strix 1080 ti oc and still occuring.

Really disappointed from Asus here.. Contacted support who told me to choose displayport 1.4 in menu but it doesn't even exist..

I bought a supposed high quality 1.4 dp cable that i'm waiting.. until there I just can go on 144hz.

juks94 wrote:
Hi there, having the exact same issue.

Had windows 7 780ti sli, then windows 10 then rog strix 1080 ti oc and still occuring.

Really disappointed from Asus here.. Contacted support who told me to choose displayport 1.4 in menu but it doesn't even exist..

I bought a supposed high quality 1.4 dp cable that i'm waiting.. until there I just can go on 144hz.


1) I assume your video card does support Display Port v1.4 (it'd be silly if it didn't considering how high-end and recent it is).

2) You did connect the display to the video card via the included Display Port cable right? You didn't use the HDMI cable by mistake? You didn't connect the monitor to the integrated video device (if your CPU includes one)?

3) Did you do a clean re-install of the display drivers since changing video cards? Run the latest Nvidia Driver Installer (or whatever version you want to use) and do a "Custom (Advanced)" install and then tick the bottom box on the next screen to perform a Clean install. You will lose any modifications you've made to application specific profiles and other changes you've made in the Nvidia Control Panel.
Computer specifications:
Windows 10 Pro x64|AMD Ryzen 3700X|ASUS Crosshair Hero VIII WiFi Motherboard|16GB DDR4 3600Mhz RAM|Integrated Audio|MSI Geforce 1070Ti|Corsair AX760 Platinum Power Supply|Fractal Define Design R5 Computer Case|Samsung P2350 Monitor