Showing results for 
Search instead for 
Did you mean: 

Asus ROG PG349Q "Keys locked" Please help!

Level 7
Hi, I got an Asus ROG PG349Q 34" monitor. I'm really happy with it, but got a HUGE problem that makes me crazy.

Somehow the monitor is locked and I can't get it away. Look at the picture, this is what shows regardless what I press on the screen:

I can't for my life get that meny lock away! I've tried to press down the joystick for 5 seconds or more, I've tried to press the "X" button (the one under the joystick) for 5 seconds or more. I can't find any more documentation with other solutions. Please help, I can't change ANY of the in-monitor settings. 😕

Best regards,
Tommy aka aMp!

Level 7
**Problem solved!**

I just tried different combinations (the manual says press the joystick in the down direction, which does not work) until I all of a sudden maneged to guess the right thing to do. I'm not 100% positive, but I'm pretty sure I unlocked it by pressing the joystick to the right (if you sit in front of the monitor) meanwhile I pressed in the "X" button on the screen, and did that for 5-6 seconds without letting anyone of them go.

My question to ASUS is why the quick start guide has the wrong solution printed? It might be worth mentioning that it's a EU sold monitor if there's a difference between NA and EU versions.

Just tried it out myself, and the position that worked for me was to pull the joystick TOWARDS you - keep it in that direction for a couple of seconds and the lock should release, it did for me anyway.....!! Awesome monitor......!!!<3