cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS PG27VQ CHANGE COLORS WHEN NO SIGNAl. CANT OVERCLOCK TO 165 Hz

varlaminik
Level 7
Hello. Yesterday, i launched my pc and saw a strange behavior with the monitor. Firstly, i thought that there was a problem with my pc. But when i turned off the computer, the monitor continued to cycle colors very fast (red, green, blue, white ect.). I plugged it to my ps4, and what i saw? It again continued to do this. Now, every time when i am starting my pc the monitor sets ALL settings to default. You can saw it in the video. He always invites me to turn on "Aura light in motion". When i want to apply max refresh rate 165 hz in OSD of monitor, it restarts and nothing changes. It anew invites me to turn on "Aura light in motion". This is an obvious problem with monitor software. I have allready found the same problems on asus rog forum, and i came to conclusion that i need special buttons combination on the monitor so i can turn off Debug mode. I need to get to the menu like on picture. I think that the monitor launched "Burn in patterns" with itself. "All reset" doesn't help. Every time when monitor loses signal(shut down pc, sleep mode, cable doesn't plugged) it starts to change colors (red, green, blue, white). Please, watch my video https://drive.google.com/open?id=1t5D5q-SyXZm2FLpBZ534rCHqA7K00_Ia (https: // drive.google.com/open?id=1t5D5q-SyXZm2FLpBZ534rCHqA7K00_Ia).
52,118 Views
36 REPLIES 36

stewart_1
Level 8
Looks like you have accidentally entered 'Factory Mode'. To return to normal OSD mode, please deselect both 'Factory Mode' and 'Burn In Pattern' fields. PM me if the problem persists. Thanks.

stewart@asus wrote:
Looks like you have accidentally entered 'Factory Mode'. To return to normal OSD mode, please deselect both 'Factory Mode' and 'Burn In Pattern' fields. PM me if the problem persists. Thanks.

Thank you so much for the reply. You slightly misunderstood me. The problem is that I don't have this menu. I have only standard OSD. I really don't know how the monitor switched on "Factory mode" and "burn in patterns". Exactly, I need some how enter in this factory menu to switch off this patterns. But I don't know how. Maybe you know the combination so I can open it?

stewart_1
Level 8
Apologies for my misunderstanding. I'll try get back to you with a solution...

same problem - need help

A1MSTAR_ wrote:
same problem

vaiting for reply from STEWART@ASUS

7 days ? lol


we only need the combination for the Factory Mode menu

A1MSTAR_ wrote:
7 days ? lol


we only need the combination for the Factory Mode menu


I wrote to asus, they said that this is confidential information that is only known in the service center. But since I have no warranty for the monitor, I still believe in the forum

my monitor is 27day's old ... lol

I called the german asus support ... and she think that it works with the debug-menu ...

... but no one knew how to get in there


-----------------------------------

That's the mode we need

76016