cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless Console 3 on Atheros wi-fi

Symho
Level 7
Hi forum!

Sorry but i have a problem with software Wireless console 3, the last update version. When i have installed the led of wireless don't work properly! It is off now but the wi-if it is on! Also if I remove WC3 the led return back to the regular function! Have you the same problem? How i can fiz this?

Thanks!
ASUS G750JZ - T4044H with GX1000 black
15,767 Views
5 REPLIES 5

380mcn
Level 9
had exactly the same problem. everything worked fine except the leds, lol
You didn't specify what model you have, mine is g74, with bios 203.

Go to this jrd1st page and download the latest atheros driver http://rog.asus.com/forum/showthread.php?5224-Drivers-Apps-and-How-to-s
I cannot find the lateste wireless console version.. try this: http://www.softpedia.com/get/Network-Tools/Misc-Networking-Tools/ASUS-Wireless-Console.shtml

Post your results then..
Regards

380mcn wrote:
had exactly the same problem. everything worked fine except the leds, lol
You didn't specify what model you have, mine is g74, with bios 203.

Go to this jrd1st page and download the latest atheros driver http://rog.asus.com/forum/showthread.php?5224-Drivers-Apps-and-How-to-s
I cannot find the lateste wireless console version.. try this: http://www.softpedia.com/get/Network-Tools/Misc-Networking-Tools/ASUS-Wireless-Console.shtml

Post your results then..
Regards


I have the model TZ206V. Thank you, but i have already the last drivers and application.
ASUS G750JZ - T4044H with GX1000 black

wanfeilwong
Level 7
Yeah, I had that problem too. It's not a driver issue but something with the new wireless console.
You can fix it by installing the wireless console version that comes stock with your g74. I believe it was version 3.0.19 as linked in a previous post.
Asus G74sx-xn1

Intel 6230 WiFi/BT | Seagate Momentus XT | Razer Orochi | Sony Ericsson MW600

TheOriginalTO
Level 7
easy fix, uninstall it. it is not a necessary application.
You Heard It From - ']['he (())riginal - ']['.(()).

Symho
Level 7
Yes I'll do, but why ASUS don't solve this bug, why i have a PC with stupid applications?
ASUS G750JZ - T4044H with GX1000 black