Showing results for 
Search instead for 
Did you mean: 

Windows Cumulative Updates (1511) Always Fail on my ROG G752VY -- WHY!!!

Level 9
I've been stuck for months, unable to update windows on my G752VY. The system came with Windows 10 by default (I bought it back in December).

Any 'Cumulative Update' seems to fail. I download the software, it restarts, tries to update from the windows loading screen, then gives some error code and the update is uninstalled.

This has been the case since like April. For example here are two examples that failed (and still are not updated)
Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3163018)
Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3147458)

I had to manually download a tool to 'skip' those updates, but every time there is a new update, I get the same deal.

What Can I Do?

I did swap around my drives at the beginning back in December when I first got this compute and set everything up.

Currently I have:

I have a 1 TB Samsung 850 EVO SSD as the secondary drive.
I have windows booting up from a 512 Samsung 960 pro m.2 <-- the BOOTABLE windows drive that I boot from
I have the original Samsung 961 128 GIG (whatever the default crappy m.2 SSD that came with the G752VY) added in a secondary drive as well. My main bootable is the fast 512 960 PRO though.

I've tried:

I've tried installing the updates in Windows Safe Mode, but it won't let me update. I've tried manually updating, but that doesn't work. I've scanned for viruses.

Some Ideas:

I have the .211 bios installed. Maybe updating to the newer .213 will fix this problem.

Perhaps I need to disconnect the original 128 GIG SSD from the m2 drive -- I'm not using it really, it's just there for backup space (it's connected and works, but I don't boot from it). Maybe it's causing a conflict for updates.

Does anyone have any suggestions, or have they have the same windows update fail issue?

I'm almost thinking of just restoring a saved image months ago I took of the computer when I first set it up back January. But i'll lose months of programs and settings, so I don't want to do this unless I can't fix it any other way.

Level 9
There is a chance that Windows Update components got corrupted. First open 'Run' as admin and run 'sfc /scannow' to resolve any errors. Restart the computer.
If that didn't fix anything, download the Windows 10 Update Repair tool from this link and check. Also don't forget to follow the manual steps provided in the link.

Let me know if they helped you, if not we can look at other options (like downloading a fresh Windows 10 1511 image from MS and flashing it atop your current version - it doesn't remove or modify any files/programs)

Level 7
Try pressing control+Y or Alt+y (I forget which) while you're updating, sometimes in windows 10 updates I get an invisible prompt screen asking to accept the install. Seriously, the prompt is invisible.

Level 9
I tried the auto repair tool + the manual step (well 1-4 of the manual step).

Still the same problem.

When windows loads and tries installing the updated (after it downloads the update, then reboots), I get a Fatal error c00000d4 message on the windows loading screen (as it tries to apply the update), then the update is uninstalled and windows is rebooted again.

So yea, I think we need to go to the next step.

Level 7
I know this is probably going to sound really stupid but we have he same exact problem. I tried everything... clear update dir, clean up system files, M$ KB tool, system restore and finally fresh install Win 10. What worked for me and hopefully for you as well is to TURN OFF your antivirus. I've got Bitdefender Total Security 2016 and there was no sign at all it was stopping the updates from installing.