cancel
Showing results for 
Search instead for 
Did you mean: 

Video Problems

Azzazel
Level 7
Hi All,

Got a g74sx

I have just notice that when i play a video on youtube at 720p or 1080p, the playback would lag.

i have already updated my video drivers. are there any codecs that i may be missing?

And help is appreciated.

thank you
Asus G74SX-TY087V
Processor: Intel Core i7 2630QM / 2 GHz ( Quad-Core )
RAM: 16 GB - DDR3 SDRAM
Card Reader: 3 in 1
Hard Drive: 1.0 TB - Serial ATA-300 - 7200 rpm
Optical Storage: DVD-Writer / BD-ROM
Display: 17.3" LED backlight TFT 1600 x 900 - 16:9
Graphics Controller: NVIDIA GeForce GTX 560M
Video Memory: 3 GB GDDR5 SDRAM


Consoles
Playstation 3
Nintendo Wii

2,356 Views
3 REPLIES 3

Chastity
Level 10
Update Adobe Flash components, and Silverlight if it's outdated.
[SIGPIC]Kicking Ass Since Today[/SIGPIC]

Retired
Not applicable
Agree with Chastity, you could also disable hardware acceleration in Flash. How fast is your internet connection? If you are less than 1 MB D/L speed you may need to hit pause and let the video load before playing.
BTW considering you location watch your step 🙂

Azzazel
Level 7
Solved!

Thanks!
Asus G74SX-TY087V
Processor: Intel Core i7 2630QM / 2 GHz ( Quad-Core )
RAM: 16 GB - DDR3 SDRAM
Card Reader: 3 in 1
Hard Drive: 1.0 TB - Serial ATA-300 - 7200 rpm
Optical Storage: DVD-Writer / BD-ROM
Display: 17.3" LED backlight TFT 1600 x 900 - 16:9
Graphics Controller: NVIDIA GeForce GTX 560M
Video Memory: 3 GB GDDR5 SDRAM


Consoles
Playstation 3
Nintendo Wii