Showing results for 
Search instead for 
Did you mean: 

Via Audio Deck not opening when headset plugged in.

Level 7
I have a G75vw. Windows 10. I can't find Via Audio Deck. I don't know what changes happened recently other than windows updates. When plugging in headset, I don't get the Via HD Audio pop up asking me if I connected speakers or a headset. I have been trying to follow advice on a number of places but I'm afraid I haven't figured out how to bring back VDeck. The only thing I have as far as audio control is the ROG AudioWizard.

I have RealTek R282. When I do a mouseover of the installation file says it is version I got it from RealTek's website.

I thought VIA is the audio driver, but apparently RealTek is too?

After installing RealTek R282, I installed VIAHDAud_v11_1000b_08182015 successfully, but didn't get VDeck. Contrary to what says about HD Audio deck being installed.

I tried installing VIA HD Audio Codec Driver v10. but got a message that the Audio device wasn't found, and the installation fails.

I found this thread: which looks like a list of what realtek drivers to install. but I dont' know which one applies to me.

Any help would be greatly appreciated!

EDIT: extra information:

In Device Manager -> Audio Inputs and Outputs ,
there is Realtek Digital Output (RealTek High Definition Audio) Driver date: 12/6/2019, Driver Version: 10.0.19041.1
Speakers (Realtek High Definition Audio) Driver Date: 12/6/2019 Driver version: 10.0.19041.1

In Device Manager -> Sound, Video, and Game controllers
Nvidia high definition Audio > Date: 6/9/2020 Driver version
Nvidia Virtual Audio Device (Wave Extensible) (WDM) > 8/22/2018 V4.11.0
RealTek High Definition Audio > 6/14/2017 V6.0.1.8186

Level 13
Did you Try The Audio Driver From The Laptop Support Page , There Is One For W 8 , Version V6.0.10.1400 , The Windows 8 Driver Will Work I Am Sure , But Windows Update Will Replace It usually during new Windows 10 updates ,

PM MoKiChU He's Smart He May Be able To Help And Fix Your Audio Drive

I agree with Toronto699, my G75VW no longer has Realtek drivers or even the original VIA HD drivers, Windows 10 has replaced them with new drivers.

Everything works fine though.
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

It works now! I followed his advice. I uninstalled realtek, deleted the folder. and followed this threads advice once he identified which system I had.