cancel
Showing results for 
Search instead for 
Did you mean: 

[SOLVED]Problems restarting/shutting down G750JH (Problem Changed)

JarekCyphus
Level 7
Greetings ROG. I have a problem that developed after the new year. My G750JH (Bios G750JHA.203) seldom properly shuts down or restarts when prompted. Windows appears to shut down (screen and external monitor are off), but the KB lighting and power button remain illuminated.

I use CCleaner, Auslogics Registry Cleaner, Auslogics Registry Booster, and Malwarebytes weekly. Being that I have a very actively used external HDD, I defrag that drive weekly. I defrag the onboard HDD monthly Of course, I never defrag the SSD. Malwarebytes quick and flash scans daily and full scans weekly. No issues there.

Event logs hinted at two failures to properly restart windows twice, but every daily event logged a true and true Kernal-Boot event.

I did notice a frequent warning that says "Custom dynamic link libraries are being loaded for every application. The system administrator should review the list of libraries to ensure they are related to trusted applications. Please visit http://support.microsoft.com/kb/197571 for more information."

I also see UserModePowerService pop up a lot.

I ran a memtest, as well, and the RAM checked good.

I've checked the BIOS and I disabled secure boot, but that doesn't seem to have made a difference. The issue seems to be in a power cycling feature/kernal/whatever. Figuring out what is the trick, and I'd much rather avoid doing a system restore to December (which would unfortunately result in a lot of micromanagement and redownloading of games and software).

I bought this laptop back in October and it otherwise ran superbly up to this point, but every time I've had to restart the computer (or power it down) using the power button, I've noticed degraded gaming performance (losing about a 2-3fps average in SWTOR and BF4 with each manual restart).

Note that I also use Razer Game Booster. It's helpful, but I wonder if its unique power profile is wreaking havoc on my system.

Has anyone encountered this issue or have any idea on how best to proceed? Thank you for your time.


[SOLVED] Disabling bluetooth drivers fixes this problem 100% of the time for me.
92 Views
20 REPLIES 20

I am considering this thread solved, as this is no longer my problem, and I need to seek a little guidance on the battery issue.