Showing results for 
Search instead for 
Did you mean: 

Problem with g55vw power indicator on but not booting

Level 7
Hi i have a g55vw i bought it few years ago. Now im having a problem the computer wont boot up when i plug it in and try to start it the power light comes on but that's it. There is only i high pitch wine from inside but no fan noise or hdd noise. Also it wont turn off unless i unplug it and remove battery. It seems the battery is still charging since battery indicator went from red to green. Any have an idea how to fix? i see this post here with similar problem but there is no fix posted.

Level 7
Hey did you ever figure out what the issue was? My exact model is having the same issue now.. any help would be wonderful.

US Customer Loyalty Agent
Unfortunately, I haven't worked enough with bad units to say what is exactly causing the problem, so can only provide some general suggestions.

Hopefully others will let us know if they have better ideas, but my approach is to just check what you can on your end before you start spending more time, effort, and money into trying to figure it out.

1. Try to keep the system simple as simple as possible and eliminate other factors, so if you can do this safely, remove the battery, hard drive, extra sticks of memory (be sure to leave in 1 stick of memory and swap memory and slots), and anything else plugged in. If your battery is able to charge, you may also want to try turning the system on with only battery power (AC unplugged) as well as only AC power (battery unplugged, but watch out for the exposed battery contacts).

Try connecting an external monitor as well, but if you can't toggle the caps lock light using the keyboard, it doesn't sound like the system is even making it to the bios.

2. Although it may not be very easy to search for the older G55VW posts about this issue on the ROG forums, you may want to try this if you haven't already. I can't find posts about it right now, but I vaguely remember some members posting about issues with the 'lid switch' (when you close your notebook lid, it will put the system to standby or blank the screen depending on the setting in Windows, but don't remember if a thread was mentioned about it for this model), and if it's not functioning properly, it might cause some problems like this.

Unfortunately, I don't have a G55VW unit around right now to check, so need to get some help from others, but I checked my G75VW unit and using a magnet, found the lid switch for the G75VW model appeared to be located under the screen (while open) if you went in a straight line back from the F5 and F6 keys.
If I run the magnet on the front bezel of the screen it doesn't actually trigger the lid switch and had to go a little bit under the screen (or put the magnet on the top case) to actually get it to activate and turn off the screen.

Although your lid switch may be stuck 'on' rather than off, it may be worth looking into more to try to 'reset' that lid switch with a magnet.

3. This may be a little more difficult to try and may not help very often, but if you can safely disassemble the unit down to the motherboard and re-assemble the unit, this is an idea, but you could also make things worse if something goes wrong, so make sure it's something you want to try.
Related to this is removing the CMOS battery and power to see if you can somehow 'reset' the motherboard which can sometimes take longer than people expect.

If some of the hardware like the motherboard is just bad though, none of these suggestions will help of course, but you may want to make sure the problem is not caused by something else if it's not too difficult.

Well, hope this is able to help.

Level 7
Hey thanks for the suggestions.. unfortunately I have tried all of the above and went as far as to even remove the mobo and still I get nothing 😞 and I can still power up the mobo but with no prevail. It's starting to appear that the mobo could just be bad or at least a component on it is.. it looks fine but hard to say with just inspecting it. And you are right it can't even make it to the bios but powers up but does not post or even indicate the hdd is flipping over, the warranty stickers are still intact and may just see if asus will take it and inspect if I post it to them or just order one through 3rd party as I spoke with them and they said they wouldn't send me just a mobo as they cant.. which I found odd.. also still upon powering up the fan doesn't flip on either.. I've tried just about everything but inspecting the graphics card as the warranty sticker would have to be broken to do so.. do you know if I replaced the mobo with a ds71 instead of a es71 would it still be compatible?

US Customer Loyalty Agent
Yes, if you think it's worth it, contact ASUS to see what is involved with sending it back for (out-of-warranty?) service to see if it makes sense for you.

I may be biased, but personally I don't like putting too much money into an out-of-warranty system if you have other options since it may just be a matter of time before something else may fail, but the situation and priorities will vary for everyone. If it helps, you can always get a USB hard drive adapter to transfer data from your current system.

Haven't checked into the details about the differences between the ds71 and es71 models, but as far as I know, the G55VW motherboards for quad-core and dual-core cpus are different, so I would definitely check what kind of cpus are used for each and watch out for this.
Hopefully others have more information too.