cancel
Showing results for 
Search instead for 
Did you mean: 

Problem using G-Data Internet Security on Asus G751

Wildzorn
Level 7
Hi all,

I've been using G-Data Internet Security for some years now. I have no migrated to the new Asus G751.
Using G-Data on the G751 results in some severe problems though. Downloads are broken, videos (eg. youtube) aren't loaded correctly, websites won't load correctly etc.

When I uninstall G-Data everything runs fine again. I already reset the Windows 8.1 installation on the machine, but as soon as I install G-data all problems are back.

Does anybody use this AV suite as well and got similar results?
Any solutions on how to solve this problem?

kind regards
180 Views
2 REPLIES 2

hmscott
Level 12
Wildzorn wrote:
Hi all,

I've been using G-Data Internet Security for some years now. I have no migrated to the new Asus G751.
Using G-Data on the G751 results in some severe problems though. Downloads are broken, videos (eg. youtube) aren't loaded correctly, websites won't load correctly etc.

When I uninstall G-Data everything runs fine again. I already reset the Windows 8.1 installation on the machine, but as soon as I install G-data all problems are back.

Does anybody use this AV suite as well and got similar results?
Any solutions on how to solve this problem?

kind regards


Wildzorn, sounds like a Windows 8.1 support issue, try filing a request for help here:

https://www.gdata-software.com/support.html

sati747
Level 7
Try uninstall the McAfee which comes with the computer before you install G-data. If that still doesn't do it, try disable Windows firewall (just for troubleshooting purpose) and see what happens.