Showing results for 
Search instead for 
Did you mean: 

My ROG G771JM not start after sleep-mode --> SOLVED

Level 7
My ASUS ROG G771 laptop from 2015 would not start up, and the last thing i did (as i can remember) was to put it into slepp mode whitout the charger in. After about one week i tryed to start it again, but i only got a black screen. I dont see any BIOS, ROG og Windows loading page at all, just a black screen.
I have read some of the tips out there and watched youtube, but none worked. The sollution most people need is often just to hold the power button for a time or disconnect cable or battery and its back on. But not on my laptop. ASUS tech- support did`t made it either, the wantet med to send it to service for about 250 $, but then i gonna buy a new one insted

So what i have tryed:
Disconnected the battery and cable several times, and hit the power button everything from 5 - 120 sec. Tryed with just battery or the cable in. Would not turn back on. The red LED on power button is working, and turns on when i have the charger in or push the power button (whit battery in).
When the red LED on power button is on, i can also feel the fan from graphic card.
Had a HDMI cable to my TV, still nothing happending.
After holding power button for 60 sec (whitout cable and battery in), i plug the cable in and the fan start (withouth pushing power button). If i then hold the power button for about 5 second, the fan go into a «start and stop» mode, also the power button LED is turning on and off. The only way to make the fan stop (from start and stop mode) is to unplugg. I tryed to put in battery and push power button for 60 sec, did not stop. I think thats strange, like my PC try to turn on and off or og straigh into sleep mode!
I tryed to use a magnet and swiped around my PC just to se if it responced to that (like closing the lid), but did not seems to make any respond.
I have tryde to shut it off, start it up and push F9, F2 and F12. Nothin happen.
I tryed another tip that the power button maby was stuck in, but i pushed it about 100 000 times now.
Tonight the carger stayed in all night for several hours.
Closed and open the lid just about 10 000 times i guess.

What does the light say:
Power button light (red LED on the button) is red when i push button, or sometimes blinking.
Power light (white in front beside the next 4 here) is on and not blinking at all.
CAPS-lock light is off, and not response when i push it.
Plane-mode is off
A activity lamp (never noticed that before) is off.
Battery lamp is also on when battery is installed, also went from orange to green after charged it.

I think my carger- cable and battery work just fine, and the PC is in sleep mode and is unable to wake up for some reason. I have a feeling that it could be either the magnet for closing the lid or an internal battery that went empety (CMOS?). Does any agree to that?

Or any other suggestion? Who got the magic trix today ?

Level 7
Just want to share some experience from what i did to solve this, in case other got this problem.

I unscrewed the bottom cover (or what its called) and changed the CR2032 battery (as in picture)
Also, vacuum cleaned near and as much as possible the hinges as i think maby the magnet for closing the lid was inside there. Also, jut for fun i used a little WD-40 there :cool:

The PC is up and go now!!!