Showing results for 
Search instead for 
Did you mean: 

Help! G73JH stuck in reboot loop after using AI Recovery DVDs to install new harddriv

Level 7

I have a problem, and I don't know what's causing it or how to work around it. Can't get hold of support and this forum is my only hope of not owning a stealth fighter design inspired brick.

The plan was to replace my factory harddrive with a new SSD one, use the Recovery DVDs to get a Recovery partition on the SSD drive and then install Windows from there. But I'm stuck in an endless loop.

I ended up in this situation by doing the following.

1) I burned the three Recovery DVDs using the AI Recovery tool
2) I removed my old harddrive and put a new SSD one in the same slot
3) I booted from the 1st Recovery DVD and pressed Yes when it asked me if I was ready to "restore this image"
4) After all three Recovery DVDs and about 40 minutes it was done.
5) I removed the DVD from the drive and rebooted.
6) After rebooting and ending up in the "Select proper boot device" prompt I reboot again, kindly asking BIOS to boot from the SSD drive (where I now assume the recovery data lives)
7) I also spam F9 to get to the Windows Boot Manager screen
😎 In the Windows Boot Manager screen I chose: "Windows Setup [EMS Enabled]"

The results are the following;

1) There is a loading bar and the text "Windows is loading files..."
2) There is the Windows logo and the text "Starting Windows"
3) I see a grey desktop background and a mouse pointer with the Windows "loading circle" (the one that replaced the hour glass you know...)
4) The "loading circle" disappears, showing the mouse pointer over that grey background. I can move it but there is nothing to click.
5) After about 5 seconds in this state the machine reboots.
6) I see the ASUS logo for a brief second and then I'm back to step one.

So the problem is, and I'll do it in caps since this part is kinda important, I'M STUCK IN THIS LOOP.

I have no idea how to get out of it. I have redone the entire recovery process from the start, no luck.

Any ideas on what I'm doing wrong? How to get out of this and properly install Windows?

Thank you!

Level 7
AI recovery dvds are crap, download the windows 7 iso from this forum and get the drivers from online

reID_entify wrote:
AI recovery dvds are crap, download the windows 7 iso from this forum and get the drivers from online

Noted! I've read similar feedback on other websites as well.

I can't find any good place to download the Windows 7 ISO and was thinking about buying a brand new one on the way home from work today instead, I was planning to upgrade to Pro anyway but in a way it sucks to spend $200 on something I already own.

If my search skills are failing me, where's a good place to find a legal and safe copy of the Windows 7 ISO?

Thank you!

Digital River is Microsoft's digital download source. Since you already have a valid key you can download an OEM ISO from them for free.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…

use the universal iso in this thread, it worked for me. I've tried other universal isos that included the service pack and they didnt work using my license key (bottom of laptop) but this one seems to work just fine. Also, included is the driver & application disc. if you install windows 7 just use the driver & application cd and let it install all the stuff or select bits and ends.

Thank you! Just installing from a Windows 7 disk worked a lot better!

Now off to fix the GSOD. 🙂

glad it worked out for you

Try chastity's od2 vbios works like a charm for me