Showing results for 
Search instead for 
Did you mean: 

G752VT update failed and lost OS - Urgently need help - solved?

Level 7
I tried to update Windows to the anniversary edition, as the actual version gave me problem: in fact, after updating to the anniversary using Windows Update, i lost every app, so everything from fn keys to touchpad stopped working. So i downgraded to the build i were, but i lost half the app i had and the ones remaining had no icon and the system could not find them, i had to look for them with explorer.
Now i tried to run the update via usb following a guide, but after some reboots the pc got stuck. After 1 hour i switched it off and now i have no OS and i cant even try to install it again, because as i try it gave me blue screen with a qr code and the link

Now im going to try to install new windows from another usb with windows iso, hoping i wont lost my key. Can you help me please?

Level 10
So to clarify, you have a Windows 10 USB recovery drive and repairing/reinstalling Windows 10 is failing?

As for your key, I believe it is tied to the motherboard of the laptop.

After the thread I tried manu other times to do the same thing over and over and after the 5th time it worked, for no reason at all. Now everything is fine. Will do a guide as soon as possible for future personal reference and in case someone might need it, as online i cant found much.

Thanks anyway

Level 10
I never had any problems with the update, be it in the original factory image, or with my fresh installation. This I did with my G752VT and my old G74SX.
I think the update requires the laptop to restart several times. If your factory installed apps disappeared, installer is located in eSupport folder for G752 series.

Level 13
I updated every machine I have and had no issues with one exception. 3 G series laptops and two desktops not a single hitch. The update kept failing and reverting back on just one device. Of all things........Microsoft Surface Pro 4! a bunch of firmware updates it kept doing then after all that still failed. For giggle I uninstalled NOD32, not disabled, uninstalled and it installed with no problems after that. Makes no sense because I use the same AV on all my machines.

“Two things are infinite: the universe and human stupidity, I'm not sure about the former” ~ Albert Einstein