Showing results for 
Search instead for 
Did you mean: 

G752VSK Status: This system is vulnerable.

Level 7
I'm worried, I've used the CSME-Version-Detection-Tool to verify if everything is fine, but I get that warning. It's very dangerous? And how can I fix it?

Tool Started 11/12/2019 09:24:18
Model: G752VSK
Processor Name: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz
OS Version: Microsoft Windows 10 Home Single Language
Status: This system is vulnerable.
Tool Stopped


Level 7
slightly dangerous to the intel processor , to fix this issue you must update the INTEL MANAGEMENT ENGINE FIRMWARE to the laatest version to the intel i7 7700HQ
and update the correct intel microcode version to the intel processor

i have flashed the latest intel microcode B4 to i5 7200u and flashed the intel management engine firmware v11.8.3626 to intel i5 7200U

Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

Level 7
Of course, but where can I find it? I tried to install the asus support driver, but it tells me the same about what is vulnerable.

Level 7
till now asus does not provided intel ME firmware, so you must get fom lenovo ssupport site , but i have a doubt , makesure your processor model must be compatible witg thelist of supported laptops.
without seeing the specifications of a laptop model, so install

flshing of firmware is at your own risk , i am not responsible if anything happened
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

Use the following ASUS ME Firmware/Driver Update Tool to update the ME driver:

Good Luck
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

Hey you given old firmware, user is already having 11.8 version. and you recommended 11.4
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

ASUS laptop, ASUS firmware.
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

which intel firmware you are using currently now . what's the intel processor you using.
Intel i5 7200U_ Nvidia 940MX _Windows_11_Enterprise_64bit_22H2_buildno_22621.754

ROG G752VS OC Edition (7th Gen Intel Core i7 7820HK) UPDATED

Version V26.21.14.4141 Dated 2019/11/20 nVidia Graphics Driver

Version 305 Dated 2019/06/05 BIOS

Version V6.0.8746.1 Dated 2019/07/02 Realtek Audio Driver

Version V10.28.615.2018 Dated 2018/06/15 Realtek LAN Driver

Version V4.5.3.2 Dated 2017/12/21 Genesys Multi-Card Reader Driver

Version V11.0.34 Dated 2018/09/03 ASUS Precision Touchpad

Version V1829.12.0.1154 Dated 2018/12/11 Intel Management Engine Interface

Version V2.0.0.4 Dated 2017/12/25 ASUS ME Firmware/Driver Update Tool

Version V30.100.1725.1 Dated 2018/06/23 Intel Serial Controller Driver

Version V17.4.78.500 Dated 2019/02/12 ThunderBolt

Version V17.7.0.1006 Dated 2019/08/07 Intel Rapid Storage Technology driver

Version V3.6.24 Dated 2018/01/10 ASUS Sonic Suite 3

Version V3.6.42.51937 Dated 2018/09/05 ASUS Sonic Studio 3

Version V3.6.42.51937 Dated 2018/09/05 ASUS Sonic Radar 3

Version V2.0.6 Dated 2018/08/08 ASUS Touchpad Handwriting

Version V2.6.1 Dated 2019/04/22 ASUS Gaming Center

Version V5.0.24.1 Dated 2019/07/23 GameFirst V

Version V1.02.0001 Dated 2017/11/03 ROG Game Visual

Version V3.23.0001 Dated 2018/03/22 ASUS Splendid Video Enhancement Technology

Version V3.6.8 Dated 2019/03/14 ASUS Live Update

Version V20.70.13.2 Dated 2019/09/10 Intel Wireless Lan Driver and Application

Version V1.0.0.9 Dated 2018/04/02 ASUS Wireless Radio Control

Version V3.2.10.0 Dated 2018/09/03 Windows BIOS Flash Utility

Version V10.1.1.45 Dated 2018/02/08 Intel Chipset Device Software

Version V1.0.0061 Dated 2019/09/20 ATK Package

Version V21.50.0.1 Dated 2019/09/06 Intel BlueTooth Driver

Two M.2 NVMe 512GB Samsung 960 Pro SSDs in RAID 0

One 1TB Samsung 850 Pro SSD

48 GB Apacer NOX DDR4-2800 Memory
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

Level 7
Thanks again for helping me with this kind of thing, Jdfrench3.

But doing everything you indicated, I still get that is vulnerable. If you downloaded an update, I have restarted it, but it comes out the same, so I don't know what else can be done.

Looking at the page, it says that the model I use is affected.