Showing results for 
Search instead for 
Did you mean: 

G752VS + Oculus Rift requires restart to work.

Level 7
Booting Windows from cold always results in the same Oculus Rift experience... the image bounces all over the place inside the headset and the Oculus client shows 'Repeated Catastrophic Failure' errors for the sensors.

But a simple Windows restart and everything is fine... every time.

If I shut down and boot up from cold its catastrophic failure again. And a restart is the only cure I've found, and it always works.

It's looking like a USB problem, so I've tried every combination of settings/drivers/hardware... selective suspend, sleep timers, allow computer to turn off this device to save power, Intel drivers, Fernando drivers, clean install of Windows10, different sensors, different CV1, USB3 and USB 2, USB-c, self-powered hubs, BIOS updated, BIOS USB settings tinkered with, etc, etc.

The computer is an Asus G752VS laptop which is otherwise in great condition.

I'm old school and believe that if a problem can be solved by a restart then it can be solved without the restart by some other means...

Any thoughts appreciated.