cancel
Showing results for 
Search instead for 
Did you mean: 

G752VS Crashing Issues (shuts off and restarts automatically)

Hapablap
Level 7
Hey,

I've had my g752vs for a few months now and recently I've been running into a problem with it crashing while playing some games.
I uninstalled ROG Gaming Center and that seems to have reduced the frequency of the crashes but I'm still experiencing some.

Currently I'm playing DOOM and my laptop seems to crash randomly. The computer simply shuts off and restarts automatically. I've been unable to find any logs about the crash in my event viewer.
I've set up some logs for my GPU and CPU and temperatures at the time of crashing looks like this:

Seconds GPU HD0 HD1 Temp1 Core 0 Core 1 Core 2 Core 3
82356 77.0 36.0 32.0 68.0 67.0 69.0 61.0 61.0
82359 77.0 36.0 32.0 68.0 71.0 67.0 64.0 63.0
82362 76.0 36.0 32.0 68.0 66.0 68.0 64.0 61.0
82365 0.0 36.0 32.0 70.0 69.0 62.0 64.0 60.0

For the last two crashes the GPU temp hits 0 right as it crashed (perhaps indicating that this is the piece that is failing/shutting off to avoid overheating).
Has anyone been experiencing the same?
607 Views
217 REPLIES 217

nulmas wrote:
Download an application called GPU-Z and check if the memory used in your GPU is from Micron.


It's from Samsung. I wish there was some diagnostic software that could run in the background that could help isolate the specific crash cause. When playing Arkham Knight, my GPU core clock and load gets pretty high but the temps stay in the 70s

danmaku wrote:
It's from Samsung. I wish there was some diagnostic software that could run in the background that could help isolate the specific crash cause. When playing Arkham Knight, my GPU core clock and load gets pretty high but the temps stay in the 70s


Maybe the crash is software related, then, though it may be due to another hardware issue.

Can you check if the crash caused any dump files? One thing I noticed is that the gpu related crashes in this model don't create regular dump files, only Live Kernel dumps.

Well, almost 4 months and 4 RMAs later, my issue seems to be solved.

They finally did what I've been telling them to do since the beginning and switched out the 1070 with the Micron VRAM for one with Samsung VRAM.

@Nulmas

WOW that is amazing. I am envious. I am not outside of my 1 year warranty and opted NOT to send in my laptop for the reasons of not wanting to be without my gaming laptop for weeks and also not wanting to deal with all that crap (the not fixing, but thinking it is fixed, getting a refurbished unit back instead possibly, etc.)

I have been extremely busy lately with the company I am working for so have not been able to spend much time troubleshooting the options I have discussed.

One thing I found helpful was to use MSI afterburner and reduce the memory and GPU clock speeds which gave me reduced crashes. I just recently have disabled my Samsung Magician (for my SSD) and have not had a crash in days. I am very surprised by this and would be shocked if this was the cause, but as others have stated these kinds of issues can be hardware or software related and often not even pertain to the GPU. I find it odd that all my GPU Z or Afterburner logs notate the crash only occurs above a certain memory clock frequency. I am pretty sure after writing this im going to have a crash when I go to play Diablo 3 lol. At least i'll know if it does =P

HEADS UP, if anyone is running a later installed SSD (As I am) and has added the aftermarket softwares such as Samsung or Kingston's suites (such as my Magician), you may want to disable or uninstall it and see if it helps (worth a shot).

Best of luck to all. I will update again in a while either way.

Hey everybody, just wanted to give my few cents to this topic as I was also affected by the ominous crashes with my G752VS.
First of all THX to everybody to have given me several ways of approache trying to solve this issue.
Personally I could not believe that it is a damaged or not proper working hardware or better to say a classical defect.
Sure some people whose board was changed by RMA could solve this problem but honestly that would have been my really last possibility
or even send it back within my 14 days return back period (here in GER just send it back and cancel the deal).

I tried fresh windows installation, deleting ROG center, undervolting GPU voltage, trying another VBios etc... nothing worked.
Then after some days of analyzing while using tools like GPU-Z to monitor voltage, core clock etc. I could realize that the problem should be the GPU clock speed.
In stock settings my GTX1070 reaches a max clock speed of up to 1860 MHz which is not a problem at all since the GPU temperature is at max. 70°.
BUT: The problem is that this max clock speed only appears with almost no GPU load. So we are not talking about a 100% load and high clock speed (how it should be with the new Pascal boost technology) but high clock speed without load.
As the voltage of the new Pascal boost technology changes permanently according to the clock speed and GPU load the failure is there!
The GPU boosts to 1860 MHz with a valid voltage of 1,062V (seems to be ok) but it boosts up to that clock speed in probably a very short millisecond.
The voltage needed (1,062V) increases to that value little later than the clock speed, means that the internal automatic OC (Pascal boost) is faster than the voltage increase to keep that clock speed alive.
This causes the crashes. Since I set a custom speed and voltage curve in MSI afterbruner, limiting the max boost to 1700 MHz (you have to set it little below that value) no crashes anymore. I played hours of the former crushed game like Heroes of the Storm -> no crashes anymore.

What you can do afterwards is to check and identify the max speed without getting the voltage being increased to 1,062V.
Believe me it should not cost you any significant fps compared to the stock setting.

To summarize: Do not allow your GPU to reach 1,062V in any scenario to be safe. Find a manual set curve with MSI afterurner to identify your max possible clock speed without reaching 1,062V at all. Your performance will be most probably equal to stock setting, you will not loose any significant performance.
Enjoy your laptop! 🙂

Spankmaster wrote:
Hey everybody, just wanted to give my few cents to this topic as I was also affected by the ominous crashes with my G752VS.
First of all THX to everybody to have given me several ways of approache trying to solve this issue.
Personally I could not believe that it is a damaged or not proper working hardware or better to say a classical defect.
Sure some people whose board was changed by RMA could solve this problem but honestly that would have been my really last possibility
or even send it back within my 14 days return back period (here in GER just send it back and cancel the deal).

I tried fresh windows installation, deleting ROG center, undervolting GPU voltage, trying another VBios etc... nothing worked.
Then after some days of analyzing while using tools like GPU-Z to monitor voltage, core clock etc. I could realize that the problem should be the GPU clock speed.
In stock settings my GTX1070 reaches a max clock speed of up to 1860 MHz which is not a problem at all since the GPU temperature is at max. 70°.
BUT: The problem is that this max clock speed only appears with almost no GPU load. So we are not talking about a 100% load and high clock speed (how it should be with the new Pascal boost technology) but high clock speed without load.
As the voltage of the new Pascal boost technology changes permanently according to the clock speed and GPU load the failure is there!
The GPU boosts to 1860 MHz with a valid voltage of 1,062V (seems to be ok) but it boosts up to that clock speed in probably a very short millisecond.
The voltage needed (1,062V) increases to that value little later than the clock speed, means that the internal automatic OC (Pascal boost) is faster than the voltage increase to keep that clock speed alive.
This causes the crashes. Since I set a custom speed and voltage curve in MSI afterbruner, limiting the max boost to 1700 MHz (you have to set it little below that value) no crashes anymore. I played hours of the former crushed game like Heroes of the Storm -> no crashes anymore.

What you can do afterwards is to check and identify the max speed without getting the voltage being increased to 1,062V.
Believe me it should not cost you any significant fps compared to the stock setting.

To summarize: Do not allow your GPU to reach 1,062V in any scenario to be safe. Find a manual set curve with MSI afterurner to identify your max possible clock speed without reaching 1,062V at all. Your performance will be most probably equal to stock setting, you will not loose any significant performance.
Enjoy your laptop! 🙂


Hey,

How do you achieve this curve?

I personally downclocked the Core by -320, so it basically never go up 1500 (no boost stock speeds). It certainly stopped any crash, but maybe I would get a small boost if I can get 1700 Mhz.

Thanks

Hi, you did exactly the same to stop the crashes but only limited to lower clock speed than it is most probably possible also for your GPU Chip even if every Chip has a different behaviour.
Did you downclock with MSI Afterburner?
To track your voltage and clock speed you can use GPU-Z and activate the monitoring button at the sensor tab.
To set the manual curve I used MSI Afterburner by pressing Ctrl-F at it's home screen.
I flattened out the curve starting at the point of 169x MHz to the last value on the right side.
The voltage was something below 1,0V at the point of 169x MHz.
After you set the manual curve track via GPU-Z and run your games.
The GPU should always boost to a max voltage of 1,0V, mostly 0,9xV.

A strange behaviour I could realize anyway. At a certain point of clock speed and voltage combination it "forces" the GPU to boost up to 1,062V again even if you set the curve manually below the stock settings.
This is why you have to identify the highest possible clock speed and voltage combination.
I did not finish my selection already but so far 1700MHz works perfect and has no more that 5% performance loss.
However you benefit at least with better temperature and a proper working system 😄

Hi all. I try'ed spankmasters method and it stopped my crashing. But i consider this temp fix. After Easter i am sending it to the Nederland rma. I hope that this claims are not true that asus sends someone else"s laptop as mine. I will take pics of machine and serial numbers. Mine laptop is like brand new, not a scratch. I cant believe that asus is treating their customers like this. Touchpad is broken when you put laptop to sleep for a year now and they don't care to fix it. I will recomend not to buy asus products to anyone who ask from now on even i had all asus products by now. Unless they start taking care for their customers... They simply need to admit they have a problem and deal with it. They should sue micron for faulty memory not screw their customers for it.

workshop777
Level 7
I have my core clock set to -400 and I still get regular crashes, but it seems they are only in Bethesda games. Quake Champions, Fallout 4, Wolfenstein etc. This is beyond frustrating and only confirming that my next laptop will not be from Asus.

undersky1
Level 7
Same issues, think i will reinstall windows to pro and just the basic drivers