cancel
Showing results for 
Search instead for 
Did you mean: 

G751JY Shutdown Issue (Circuit Problem) Where should i look?

Zwaeaehn
Level 7
Hello community.

I'm from Germany and 30 years old.
(So ​​please don't scold me if my English isn't perfect.:D)
I have owned the G751 since 2015 and have always been satisfied so far.
But this one tiny thing is just really annoying!

It is a known problem with the G751 notebook and I have not yet found a solution on how to fix this problem.

In advance:
-It's not the battery (New battery is already installed but the issue is the same)
-It's not Windows
-It's not the bootloader or anything like that
-The problem is without a charger, not with the charger connected. (added 26.10.2020)
-It is the mainboard <<<<


I just know it's getting worse.
At first it was at 60% remaining capacity of the battery.
Then it was 70% and now at about 80% the laptop switches off.

The laptop only turns off when the load (CPU and or GPU) becomes too high.
(Apparently with a high battery load)
If i reduce the brightness and reduce the CPU performance to <50%, it will work until about 15-20% remaining battery capacity.
If I limit the CPU performance more than <50%, it works even up to 5% remaining battery capacity.

So, a function (or circuit) has to be installed somewhere that checks the voltage at which the battery should switch off the laptop.

I know that you don't need to ask Asus support, they have no idea either.
I'm an electrician and I'm trying to find the problem, but of course it's difficult without schematics.

My question is, has anyone looked into the circuitry yet?
Does anyone know where on the board the battery voltage is checked or know which component on the board is slowly dying?

Is it possible to reduce the (critical) tension in the bios?
Flashing Bios is not a problem, but I have to know which setting is responsible for it.
There must be a setting somewhere that says that the laptop should be switched off from a critical (voltage?) Limit.

I hope there are some electronics specialists here too. :eek:
4,964 Views
17 REPLIES 17

jdfrench3
Level 12
The weakest link for the ASUS G751 models was the DC-IN board.

Part No. : 90NB06F1-R10030

Before you go any further with trying to troubleshoot the battery charging circuit on the motherboard, swap out the DC-IN board first.

ASUS no longer has them in stock. All found on-line today are knockoffs.

Good Luck
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

Zwaeaehn
Level 7
Hi

thanks for the part number.
Are there people who were able to fix the same problem with it?

I ask because I can't imagine it at the moment because the DC-IN module contains almost no components what could cause the issue...
And battery charging works fine.

A defective DC-IN board can do two things

1. Prevent the charging brick voltage from entering the laptop (Open).

2. Short the charging system on the motherboard.

Thousands of these boards were replaced to fix charging issues with the G751. It was a known issue for a couple years. Research this forum for more info.

It might not be the cause of your issues, however it would be a good place to start considering the small cost of a replacement and ease of replacement.

Good Luck
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

Sanctrum
Level 9
Yes, I confirm. Your problems looks exactly like DC-IN board is not connecting properly with the power jack.
It's VERY common issue with G751jy... And I was affected too. Replacing the DC-IN board fixed it all.

The problem is not with de board itself but with the soldered in connector there... It simply does not connect well over time... It just worns out. If you cant get entire DC-IN board you can still easily replace (solder/out/in) the connector itself.

Good luck.

Zwaeaehn
Level 7
But if it's completely (100%) charged, it works well, even under heavy load.
So in my opinion it can't be a solder problem otherwise it wouldn't work when the battery is full either.
Until a specific battery load, the problem appears.

Sanctrum
Level 9
You keep ignoring the good advice.
And you contradict yourself: "The laptop only turns off when the load (CPU and or GPU) becomes too high." and "But if it's completely (100%) charged, it works well, even under heavy load."

So please decide and to not troll.

Sanctrum wrote:
You keep ignoring the good advice.
And you contradict yourself: "The laptop only turns off when the load (CPU and or GPU) becomes too high." and "But if it's completely (100%) charged, it works well, even under heavy load."

So please decide and to not troll.


You should first read my article properly before you start saying nonsense.

I wrote:
The laptop only turns off when the load (CPU and or GPU) becomes too high.
(Apparently with a high battery load)
If i reduce the brightness and reduce the CPU performance to <50%, it will work until about 15-20% remaining battery capacity.

If I limit the CPU performance more than <50%, it works even up to 5% remaining battery capacity.


And before you accuse someone of being a troll, educate yourself and read the definition of "troll".:rolleyes:

I am not a technical layman and I will describe my problem as precisely as possible.
So I expect an explanation when making claims.
Especially when you talk about other things that probably have nothing to do with it.

You wrote:
The problem is not with de board itself but with the soldered in connector there... It simply does not connect well over time... It just worns out.


But it's like i said, it's not a connection problem.
This is not the first time i've opened my laptop.
The connector is firm and the solder ist ok. -> I've checked all solder points with a multimeter.
A loose connection is also excluded and the cables are also okay.

Almost all topics with the random shutdown describe a completely different problem picture.
If it's that simple I wouldn't ask ...

Your problem may be the battery. Do you have the capability to "load test the battery"?

How quickly does the battery drain its' power?
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

jdfrench3 wrote:
Your problem may be the battery. Do you have the capability to "load test the battery"?


I already changed the battery because i also thought it was the battery.
The original had the same issue. (~70-80%)
The new Battery has the same capacity like the old one but the issue is the same.

These are the current specs:
86552

Measured with 100ms interval for about 2 minutes, energy saving mode and low brightness.
Temps and voltage seems to be ok.

Unfortunately it's hard to log when the laptop randomly shuts down.
I just did another test.
When i turn the brightness up again, set the energy saving plan to "balanced", open Chrome + visual studio for example, it shuts down.
It took about 2-3 seconds.

After that I always have to wait about 10-15 seconds before I can turn it on again.


jdfrench3 wrote:

How quickly does the battery drain its' power?


Usually about 2-2,5 hours without gaming und balanced power settings.
(Because meanwhile gaming is impossible without charger.)


Edit:

And here's a short log from the last 13 seconds before the laptop shuts down:
86553

Temperatures, voltage and everything seems to be fine.