Showing results for 
Search instead for 
Did you mean: 

G751JT power issue - Laptop suddenly shuts down

Level 7
Hi. I own a G751JT with BIOS 211 (last version) and running Windows 10. For the past 3 months I’ve been having some issues with it in the way that the laptop suddenly shuts down without any warning. I ignored it at first as it was only happening about once or twice per week, but now it happens 4-5 times a day (it let to me loosing work multiple times).
I suspect that it is a power delivery issue as sometimes, when the battery is charged (anywhere from 30% to 80%) I suddenly get a warning saying “only 5 minutes of battery left” and I can see that the battery has under 10% charge. This only lasts for about 5 seconds and then it goes back to normal. Also, it seems that I only have the issues when the charger is not connected.

Things I have tried:
1. Reinstalling Windows. It did not make any difference. I’ve tried running Linux as well, but again it did not seem to be making any difference.
2. Replacing the battery (with an Asus geniune one). It did not make any difference. Let me also point out that I’m taking great care of this new battery and I only charge it when it’s 15-20% and only charging it up until 80-90% in order to limit fast battery wear.
3. Reinstalling the BIOS. Again, it did not make any difference.
4. Changing the boot drive (replaced the old SSD with a new SSD). Again, no difference.
5. Updating drivers. No difference.
6. Reinstalling the AC adapter and the Battery drivers. No difference.

Let me also point out that my CPU, memory or GPU are not overclocked and the issues are happening during normal use of computer (browsing, etc.) not during gaming (I always have the charger connected when gaming).

I have also looked into the Windows Event Viewer to see what errors I get. I get this under Windows Logs > System:
1. Critical: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
2. Error: The previous system shutdown at 20:28:09 on ‎26/‎02/‎2017 was unexpected.
3. Error: The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID and APPID to the user NT AUTHORITY\SYSTEM SID from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

I suppose it’s the fault of either the motherboard or the Power Switch Board (I don’t know exactly what it does, maybe somebody could explain to me the purpose of the power switch board?). I could get a new power switch board for about 30 euros so I would rather do that then sending it into warranty for about 2-3 weeks or than paying an average fee with my insurance company to get it fixed sooner. I am really depending on the laptop so I would rather not send it into warranty except it’s something it can’t be fixed at home. Let me know what you think guys. Thanks.

Level 7
I have also have the G751JT but ALWAYS keep in plugged in. The battery is still charging to 99%.

Level 10
*Could be some cold solder (cracked/broken) connections of the battery terminals and/or solder joints around the battery charging circuit on the motherboard.*