Showing results for 
Search instead for 
Did you mean: 

G751J Trouble Installing Windows 8.1, hanging on the reboot screen.

Level 7
Hi I have a Asus G-Series Gaming Laptop G751J, It had a 256gb M.2 SSD when I bought it, along with another 500 GB SSD. I took out the 500 GB SSD, and tried replacing the M.2 SSD with another one that has 500 GB (XPG SX6000 Lite M.2 2280 PCle Gen3x4 SSD). But I cannot seem to get windows 8.1 installed on it. During the installation everything works just fine until it says it has to restart, instead of restarting, the screen just turns blue with a mouse arrow (which will not move even if I move the mouse) and stalls, it will not do anything until I shut it down by pressing the power button. If I then start it back up, I have to start all over again, and then run into the same problem again.
I have read this article and followed each step closely, to no avail. Awhile ago, I did successfully reinstall windows 8.1 on the old M.2 card, but I only have 92 GB. For some reason it was partition funny when I got it, and at the time I did not know how to change the partitions. I'm afraid to try it again in case I run into the same problem I'm having with the new M.2 card, then I would not have my best (I have been spoiled by the G751J, all my other computer take way too long to boot) computer to use (I'm writing from the G751J using the old M.2 card).
I have tried booting from both a DVD, and a USB which I burned a OS onto using Rufu (I followed the directions in the linked article), that I got directly from the Microsoft website. Both the DVD and the USB had the same problem. I tried it with fast boot enabled and disabled, it made no difference.
Does anyone have any suggestions? Could the M.2 card be bad?