cancel
Showing results for 
Search instead for 
Did you mean: 

G751 + WLAN = Heavy Lags, Rubberbanding

Wildzorn
Level 7
Hi all,

I've got the G751 for some weeks now, and have mostly played offline.

However I now started playing more online games again and I am experiencing heavy lags and rubberbanding when playing via WLAN.

Some games that are really unplayable: Counter Strike Global Offensive, Heroes of the Storm

I've updated the Intel Dual Band Wireless AC7260 drivers to the most recent version Intel had to offer online: 17.13.11.5

Unfortunately this didn't help. I also tried gaming in different WLAN environments, from high speed Asus routers to low budget Linksys routers. The lags and rubberbanding are always the same.

Connecting via LAN cable to these routers, all lags and rubberbanding is gone.

Does anybody have similar experiences or even a solution to this problem?

I deinstalled the ASUS Gamefirst software btw. No change.
kind regards
356 Views
27 REPLIES 27

Evil_Hotdog
Level 7
solved it ^^ this did the trick for me: "http://jakthebomb.tumblr.com/post/90717903679/intel-wireless-ping-spikes-and-lag-fixed"

Evil Hotdog wrote:
solved it ^^ this did the trick for me: "http://jakthebomb.tumblr.com/post/90717903679/intel-wireless-ping-spikes-and-lag-fixed"


Yes this one works for me

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4d36e972-e325-11ce-bfc1-08002be10318}\0001]
"ScanWhenAssociated"=dword:00000000

Here is the code I think that should work as well just save it as .reg file

teefn
Level 7
Can someone please help me out with this? I am so desperate for a fix to this rubber banding. I tried the registry change above but then I get an error "Cannot import C:\users...\wifi.reg: The specified file is not a registry script. You can only import binary registry files from within the registry editor."

kingkaann
Level 8
i have the same machine and i had the same problem..the problem is the wifi card intel it keeps scanning in the background which makes you lag. this solved my problem. heres your solution http://jakthebomb.tumblr.com/post/90717903679/intel-wireless-ping-spikes-and-lag-fixed

teefn
Level 7
Thanks. Does anyone know if changing WLAN AutoConfig from automatic to manual helped anyone? How do you search for networks when WLAN autoconfig is on manual?

teefn
Level 7
Also, do you guys have default settings set up in the advanced properties of the network card or do you change something?

I use the default settings after I found the registry fix. Don't seem to have any problems now with lagspikes.

CoolMan
Level 7
stop with the crap, simply dont work on half the networks, a 10 quid usb is far better and just dare to prove me wrong cause you will lose every time