Showing results for 
Search instead for 
Did you mean: 

G750JX problem finding second hdd.

Level 7
I got the samsung pro 256gb in slot 1 and put the old drive in slot 2 after i installed windows7.
The drive don't spin up in slot 2 so can't find it in bios.

so is it software related might the second slot be broken in my computer?

Level 7
Sounds strange. I've got the same setup (256GB 840 Pro in slot 1, HHD in slot 2)

Here's some easy stuff to help rule out the hardware.

Can you see both of the drives in the BIOS?

Is the drive firmly connected in slot 2? You probably want to make sure the caddy is screwed in during testing.

When you switch which slots the drives are in, can you see both drives in the BIOS?

Level 7
i have the same exact setup, and i just did the windows 8 install 2 days ago. what i did was use asus backtracker to make a rcover image and then i shutdown unplugged the hdd and plugged the 840 pro 256gb (which is so fing fast its amazing!) into the hdd slot and booted with the usb recovery image i made with backtracker. windows 8 set me back to square 1 as if i opened it outa the box but just with everything on the new ssd. i fiddled around with windows for a sec and made sure everything was fine then i shut down. without having any way for myself to format the old hdd i looked online to see if it was safe to put in 2 hdds with an os installed on them in the same machine and matching drive letters but couldnt find anything, it was like 2am at this point, so i said hell with it i just installed off a usb i knew worked so if i bombed the install i could hopefully redo it. i put them both in, ssd on the left and hdd on the right caddy and commenced startup. nothing. i got nothing just a black screen and then for that matter i lost ability to shutdown. i was holding down the power and it wouldnt turn off. at this point im wide awake and screaming at my stupidity. so i unplugged the power and then the battery and it turned off. freakiing out i took out the hdd and left the ssd in there and started again. it fired up fine. so i looked online for another hour or 2 and couldnt find out how to format a os drive by itself so i tried it again with both ssd and hdd in, ssd in primary left and hdd in right and this time it fired right up no problem. and has worked amazing ever since. so i have no idea at this point what went wrong or if i was supposed to wait longer but all seems to be fine now. just my 2 cents on what i did, i wouldnt wish the stress on an enemy lol cheers.

Level 7
Nah can't see the drive in bios seince it's not even spinning up and slot 2 dosn't even work with 1 drive.

So does this mean my laptop is broken?
ALso the crappy plastic broke when i opened the case to put the drive in so i don't know how that effect rma =(

Level 9
please call the service center, you can find hotline in asus support site.