Showing results for 
Search instead for 
Did you mean: 

G750JW Linux, Only Subwoofer Audio Output

Level 8
As per the title, only the subwoofer has any audio output in my dualboot Linux. Speakers work fine in Windows. I've tried changing Mono/Stereo in PulseAudio to no avail. What to do?

Here is my alsamixer:

Here is my output of inxi -Fxxx:

System: Host: alborz-G750JW Kernel: 4.4.0-21-generic x86_64 (64 bit gcc: 5.3.1)
Desktop: Cinnamon 3.0.7 (Gtk 3.18.9) dm: mdm Distro: Linux Mint 18 Sarah
Machine: System: ASUSTeK (portable) product: G750JW v: 1.0
Mobo: ASUSTeK model: G750JW v: 1.0 Bios: American Megatrends v: G750JW.210 date: 12/11/2013
CPU: Quad core Intel Core i7-4700HQ (-HT-MCP-) cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 19157
clock speeds: min/max: 800/3400 MHz 1: 2617 MHz 2: 2719 MHz 3: 3109 MHz 4: 3216 MHz 5: 3051 MHz
6: 2859 MHz 7: 3100 MHz 8: 2760 MHz
Graphics: Card: NVIDIA GK106M [GeForce GTX 765M] bus-ID: 01:00.0 chip-ID: 10de:11e2
Display Server: X.Org 1.18.4 driver: nvidia Resolution: 1600x900@60.06hz
GLX Renderer: GeForce GTX 765M/PCIe/SSE2 GLX Version: 4.5.0 NVIDIA 375.20 Direct Rendering: Yes
Audio: Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:8c20
Card-2 NVIDIA GK106 HDMI Audio Controller driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0e0b
Sound: Advanced Linux Sound Architecture v: k4.4.0-21-generic
Network: Card-1: Broadcom Limited BCM4352 802.11ac Wireless Network Adapter
driver: wl bus-ID: 03:00.0 chip-ID: 14e4:43b1
IF: wlp3s0 state: up mac: 6c:71:d9:36:60:b4
Card-2: Qualcomm Atheros QCA8171 Gigabit Ethernet
driver: alx port: d000 bus-ID: 04:00.0 chip-ID: 1969:10a1
IF: enp4s0 state: down mac: 74:d0:2b:e9:4c:c8
Drives: HDD Total Size: 2512.5GB (2.0% used)
ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB serial: S2Y4J9FD404111
ID-2: /dev/sdb model: ST1000LM024_HN size: 1000.2GB serial: S2Y4J9FD404103
ID-3: /dev/sdc model: Samsung_SSD_850 size: 512.1GB serial: S1SXNSAFA14082N
Partition: ID-1: / size: 202G used: 34G (18%) fs: ext4 dev: /dev/sdc6
ID-2: swap-1 size: 16.00GB used: 0.00GB (0%) fs: swap dev: /dev/sdc8
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 49.0C mobo: N/A gpu: 0.0:44C
Fan Speeds (in rpm): cpu: 2300
Info: Processes: 246 Uptime: 23:14 Memory: 12375.1/15997.0MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Shell (bash 4.3.421 running in gnome-terminal-) inxi: 2.2.35


Level 8

Level 7

same issue any updates?


Have you tried pipewire, with the pipewire-pulse package?

No does it work ?


I dont know, its easy to try. But if you get the same errors in `dmesg -T` as in the link you sent then it wouldn't help (don't post all of it online, but you can e.g. add `| grep 'Platform not supported' `)