cancel
Showing results for 
Search instead for 
Did you mean: 

G750JM Auto restart when wake up from sleep mode

Sonkem
Level 7
I just downloaded the free Windows 10 upgrade yesterday and discovered mine lap auto restart when wake up from sleep mode. I could not fix it with Asus support.
Help me, plz!
😞
497 Views
27 REPLIES 27

Hi!

I have the notebook asus K550JX, and I have exactly the same problem with my computer. When I bought it, already had windows 10.

One of the solutions that you guys said was reflashing the bios, the problem is that in the support page the only versions listed are the 204and 202, but mine is 208. I don't think a bios downgrade would be safe... https://www.asus.com/pt/Notebooks/K550JX/HelpDesk_Download/

What can I do?

As of lately, reflashing doesn't work at all! Neither when trying to downgrade or use the 300 bios update again with the /nodate flag. Please help!

angel_salam wrote:
hi everyone, i encountered the same issue as you a few days ago, and i managed to fix it
all you need is update your bios to the latest version.
go to the support page of your laptop ( mine is asus g750jm), download the latest bios version, unzip/unrar it, and update it using the WinFlash software (who is preloaded in the laptop).
and VOILA you can use your sleep fonctionality again 🙂
For those who can't upadte because WinFlash says you have already the latest bios version; open your file manager and go to
C:\Program Files (x86)\ASUS\WinFlash
Once in the folder of Winflash press "Alt" key and right click (somewhere blank on the folder), once the menu shows up choose "open command here" ( or something similar , because my laptop is in french)
then a black command window should show up; type in that black window type "WinFlash /nodate" and press Enter. Then update your bios
this should bypass WinFlash and force the update even if you have already the latest bios.
As a reminder, don't forget to have your battery fully charged and plug your laptop to the charger when you do a BIOS update, and don't forget that if a BIOS flash goes wrong you'll brick your dear laptop.

I apologize for my bad english and i hope that this will help you as it helped me.
chears!



Hey man I can't thank you enough it works like a charm. I just didn't know how to force install the latest BIOS.

your welcome 😉
it was a really annoying issue, and i tried pretty much everything (beside clean install) before i figured out the fix.
I hope more people with this issue will fix theire notebook

angel_salam wrote:
hi everyone, i encountered the same issue as you a few days ago, and i managed to fix it
all you need is update your bios to the latest version.
go to the support page of your laptop ( mine is asus g750jm), download the latest bios version, unzip/unrar it, and update it using the WinFlash software (who is preloaded in the laptop).
and VOILA you can use your sleep fonctionality again 🙂
For those who can't upadte because WinFlash says you have already the latest bios version; open your file manager and go to
C:\Program Files (x86)\ASUS\WinFlash
Once in the folder of Winflash press "Alt" key and right click (somewhere blank on the folder), once the menu shows up choose "open command here" ( or something similar , because my laptop is in french)
then a black command window should show up; type in that black window type "WinFlash /nodate" and press Enter. Then update your bios
this should bypass WinFlash and force the update even if you have already the latest bios.
As a reminder, don't forget to have your battery fully charged and plug your laptop to the charger when you do a BIOS update, and don't forget that if a BIOS flash goes wrong you'll brick your dear laptop.

I apologize for my bad english and i hope that this will help you as it helped me.
chears!



YOU'RE DEFINITELY AN ANGEL! Wow. Thank you so much!!!

For my own knowledge: How exactly did you find this solution?

Well hopefully for me, I noticed the issue right after it started because i use sleep fonction a lot.
I knew it worked like a charm in windows 8 and 8.1 and for a few weeks on windows 10.
the first day of the issue I updated my intel and nvidia video driver, so i first tried to reverte to the last version, but no success, i tried to disable hibernate, defrag the hibernation partition, but no luck again.
then i noticed that on the one hand the laptop was infact in sleep mod until you try to wake him ( since the little power light flashed to show the laptop was in sleep mod) and on the other hand when I opened the lid, the laptop was responding before restarting (screen turn on then bios boot etc). So it was something with the bios that was causing the issue; since windows wasn't the reason and my laptop wasn't damaged in any way too.
So I tried to force a bios update since i already had the lastest bios, to clean this Bios issue, and it worked 🙂

angel_salam wrote:
Well hopefully for me, I noticed the issue right after it started because i use sleep fonction a lot.
I knew it worked like a charm in windows 8 and 8.1 and for a few weeks on windows 10.
the first day of the issue I updated my intel and nvidia video driver, so i first tried to reverte to the last version, but no success, i tried to disable hibernate, defrag the hibernation partition, but no luck again.
then i noticed that on the one hand the laptop was infact in sleep mod until you try to wake him ( since the little power light flashed to show the laptop was in sleep mod) and on the other hand when I opened the lid, the laptop was responding before restarting (screen turn on then bios boot etc). So it was something with the bios that was causing the issue; since windows wasn't the reason and my laptop wasn't damaged in any way too.
So I tried to force a bios update since i already had the lastest bios, to clean this Bios issue, and it worked 🙂


Oh, nice. Mine wasn't showing up the BIOS screen when it restarted, so I had no idea it was the BIOS. Anyway, thanks again for your help. Your solution also worked for this other person to whom I recommended 🙂

zpedro
Level 9
Guys sorry to dig up this thread up but I'm just letting you know this worked on a G56JR just know.

I've been having this trouble for ages now!

I wasn't able to open command promtp from alt+right click as alt+right click didn't work but I did it from cmd and it worked great! 😄