cancel
Showing results for 
Search instead for 
Did you mean: 

G75 Second HHD Failure

TokoDude
Level 10
Hey i got my Asus G75 already 1 year now, and my second hard drive of 1 TB doesn't show up often.

At my computer it’s not listed the hard drive of 1 TB
At device manager it’s not listed either

i already re-installed my computer formatted the disk twice. Seems not to fix it i have latest updates of everything including bios.

It could be the SATA interface or the disk is just dead.

Is it possible to switch the places of my hard drive without reinstalling or stuff? Then i can check if it’s not the SATA interface that’s making this issue but the hard drive of 1 TB that’s causing it.

Anny help or tips would be welcome ill do some error scans on my second drive now maybe it fixes something XD

to fix this problem i have to restart my pc but its annoying!
ACER PREDATOR G9-791 |Intel Core i7-6700HQ |16 GB RAM |GTX970M 3GB |FULL HD | 750GB SSD | Samsung 850 PRO & 2X M.2 SSD RAID 0
G75VW |Intel Core I7-3610QM |24GB RAM |GTX670M 3 GB |FULL HD | 526GB SSD | Samsung 840 EVO & 850 PRO
GL552VW |Intel Core i7-6700HQ |12 GB RAM |GTX960M 3GB |FULL HD | 256GB SSD | Samsung
3,061 Views
3 REPLIES 3

GottiBoi55
Level 10
1. Did you look in the BIOS (security tab) under I/O security to see if second HDD SATA interface is locked, or unlocked? (Could be the problem)
2. Or go to last tab in BIOS, and click on restore optimized settings, then save.
3. If 1, or 2 didn't work you can switch drives around to check SATA interface as you mentioned.

Hope this helps?
PS: If any of these steps doesn't work then your 1TB drive could be dead.
If you have another PC you can test drive with it.
GottiBoi55
Asus
G750JZ-DS71 Windows 10 Pro (x64)
Intel® Core™ i7 4700HQ (2.40GHz)
Samsung
24GB Memory DDR3 1600 MHz SDRAM
SanDisk
M.2 SSD 2x128GB in Raid 0 / WD-HGST-1TB HDD 7500-RPM
NVIDIA® GeForce® GTX 880M 4 GB GDDR5 VRAM
Second Monitor: Shar
p Aquos 32"

Everything is on unlocked
I rested to default and now it boots only bios mode XD cant pass it anny more it comes back every boot
But the settings seems to be the same before i rested to default everything only thing thats changed is that i have less options to configuere.


I will try option 3 if i enter finnaly my pc again and if i see the issue again ill change the drives


Video

http://youtu.be/FWHRJAur1Fk
ACER PREDATOR G9-791 |Intel Core i7-6700HQ |16 GB RAM |GTX970M 3GB |FULL HD | 750GB SSD | Samsung 850 PRO & 2X M.2 SSD RAID 0
G75VW |Intel Core I7-3610QM |24GB RAM |GTX670M 3 GB |FULL HD | 526GB SSD | Samsung 840 EVO & 850 PRO
GL552VW |Intel Core i7-6700HQ |12 GB RAM |GTX960M 3GB |FULL HD | 256GB SSD | Samsung

Clintlgm
Level 14
My first thought would be a hard drive failure! Download the Diagnosis tools from the hard drive manufacture and test it. pull it and test it on another computer!
G752VY-DH72 Win 10 Pro
512 GB M.2 Samsung 960 Pro
1 TB Samsung 850 pro 2.5 format
980m GTX 4 GB
32GB DDR 4 Standard RAM

Z97 PRO WiFi I7 4790K
Windows 10 Pro
Z97 -A
Windows 10 Pro