cancel
Showing results for 
Search instead for 
Did you mean: 

G74SX vs the new game Max Payne 3!

Karuro
Level 7
Hello ROG-Community,

i got the new DX11 game Max Payne 3!

So i though lets give it a try and look what are my FPS ingame^^:

So whate i have done:

-set my GPU clock to 900/1800/1625 (stable)

-ingame Settings everything MAX except(MSAA because it is hard for a GTX 560M to handle 2 antialisings....2xMSAA is playable too but hey i got FXAA!!!)

-started fraps, converted it and upload it to YouTube: http://www.youtube.com/watch?v=ty7OgIN1he0&list=UUaVWTR4Nvlk0-GQv_fVu7nA&index=0&feature=plcp


So if you can achieve more FPS let me know it 🙂 and how you done it 😛


NOTE: dont use MSI-Afterburner/EVGA for FPS Counting, because it will show you 200FPS+ (buggy)!! Get Fraps and look at the frames.

Have Fun with it and thx ASUS for this nice Laptop(i wont need to buy another for around 2 Years ohhh
273 Views
6 REPLIES 6

TorturedBIscuit
Level 7
Great job. I'm currently downloading it on Steam.
Currently owning: G74SX-AH71

@Karuro, which nvidia driver are you using? What fps shows fraps most of the time? Mine settings:


There's some strange lag at mouse viewing at 30fps, may try to lower setting to see if it will disappear.
ASUS G74SX-TZ277D with 4x4GB Kingston

update: went from 296.10 to new 301.42 driver and fps jumps around 5-10 with setting like yours - fps are at the upper right corner of the picture if it's open.

image host

image host
ASUS G74SX-TZ277D with 4x4GB Kingston

No fun dl with normal dsl...i think i'll actually buy this in the shop^^

codename47 wrote:
update: went from 296.10 to new 301.42 driver and fps jumps around 5-10 with setting like yours - fps are at the upper right corner of the picture if it's open.

image host

image host


like i said this, ~200FPS with a a GTX 560M is kinda yeah stupid^^..... Fraps is showing me indoors 38-50 mostly and outside missions: 33-40 its super smooth gameplay 😛 (it can drop to 22-25 FPS due Heavy Fights but that is normal i think)

codename47
Level 7
saw that spontaneous fps drop is from drop in gpu usage - tried to set "texture filtering - high quality" in nvidia profile - seems to keep qpu usage at 98%
ASUS G74SX-TZ277D with 4x4GB Kingston