cancel
Showing results for 
Search instead for 
Did you mean: 

g74sx. generating system health report ending with error message. help!

xavgar
Level 7
Hi everybody!

when I run a generate system health report I do get the following message:

"the wait for the report generation tool to finish has timed out"

this is the case since I got that notebook.

I investigated and just found out that by deactivating the service "Windows Management Instrumentation"

the health report works till the end. but this service is important so I should let it run.

does anyone heard of this bug? I think I can call it bug... 😉

is there a way to fix that?

thanks in advance for your help!!
3,743 Views
5 REPLIES 5

fuzon1337
Level 10
Hi

What is this program health report and what does it do?
Just curious so I can learn and see if I can give any help 🙂
Asus G73SW-91058V 3D
- Intel Centrino Ultimate-N 6300
- BIOS 205

dstrakele
Level 14
Here is the end of a thread that might help you out: http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/system-health-report-broken-e...

If not, just google your error, there is no shortage of hits for people experiencing this issue.
G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

well... google is done since long ago. but I didn't find anything relevant.

I thought it could have been something related to asus installation and that maybe someone would know about it in this site...

it seems not a lot of people know about this system health report...

but thanks anyway!

dstrakele
Level 14
What have you done to date to resolve this issue?
G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

I tried differents methods but none of them worked!

as I mentioned I have to disable the WMI services, run the report and when finished I activate again the service.

this is not efficient but I couldn't find any other solution to that and it doesn't seem people know much about such report...