cancel
Showing results for 
Search instead for 
Did you mean: 

G73JW-A1 Screen Flicker / Nvidia display driver stopped responding & recovered

Retired
Not applicable
Hello,
I have had the laptop for a month. The screen flicker and black screen with the above error in the bottom right corner appears after surfing the net (mozilla/explorer/google chrome) watching video or gaming. I updated the drive via the ASUS website - did not solve it. I have read many threads regarding the G73JH having what I believe is the same issue? Can I use those remedies? Any help is greatly appreciated...thanks in advance!!
20,610 Views
21 REPLIES 21

Retired
Not applicable
Also, I seen the post below on a NVidia Forum regarding Timeout Detection and Recovery (TDR) These are the errors I have encountered on my laptop:
'Display driver nvlddmkm stopped responding and was recovered.'
'Display driver xxxxxxxx stopped responding and was recovered.'
Also noted as nvlddmkm.sys, atikmdag.sys, and xxxxxxxx.sys bug-check/BSOD.
Here is the post surrounded in double quotes...""Things to check first:
(Ideally, before you post a topic on a TDR problem, it would be useful to have completed the majority of these to ensure certain things can be ruled out.)
- Run memtest (memtest.org). This should complete with NO errors.
- Check your PSU ratings. Is it providing enough power, and most importantly enough Amps on the 12V rail.
- Check temperatures. Its important you check these at load, which is generally when a TDR event will occur. Everest Ultimate Edition is a good tool for this. If things are too hot, you can use tools such as EVGA Precision to increase GPU fan speeds on graphics cards.
- Test with stock clocks. This includes memory, CPU and GPU (even factory OC'd cards). Best to try each separately so you can be sure if one solves the issue.
- If you are using SLI, try each card separately to see if the fault lies with one.
- Try graphics card/cards in another computer if you can.
- Check for newer driver version
- Check for patches to the specific game with issues.
Programs to use for stress testing CPU:
- Prime95 (would advise running for at least a few hours).
- Intel Burntest (warning, can cause significant heat!)
Programs to use for stress testing GPU:
- Furmark
- 3DMark Vantage
- Crysis!""
Any advice or recommendation or logical steps after doing a clean install of WIN 7 64 BIT and the SP1 for driver installation? Thanks again in advance for the help!! 🙂

I have been having the same issues. I upgraded to 301.42 version of the Geforce 460M and it didnt help.
Is this a connection issue between the screen and the motherboard or the Gpu going bad?

">

Chastity
Level 10
Well, I am a minimalist, and only install what I use. Install the Intel TurboBoost stuff + Creative + Realtek audio from the CD, then once that is all done, update the Realtek and everything else from the links on my page.
[SIGPIC]Kicking Ass Since Today[/SIGPIC]

Retired
Not applicable
Well went with the following install:

Fresh install of WIN 7 64 bit Home Premium, and SP1
From the ASUS Notebook PC Driver CD (Version: V1.0, OS:Win7)
INF Update Driver V9.1.1.1027
IRST V9.6.0.1014
Intel(R) Management Engine Component V6.0.0.1179
Audio V6.0.1.6162
LAN Driver V1.0.0.29
Multi-Card Reader V.6.1.7600.00054
USB 3.0 Driver V3.0.98.11
Touchpad V15.0.11.0
Wireless LAN Driver V8.0.0.316
Bluetooth Utility 6.2.5.600
Camera V5.8.54000.206
Keyboard Filter V1.0.0.3
ATK Package V1.0.0005
Intel Turbo Boost Technology Monitor V1.0.400.4
Creative V1.00
Than from the forum posting:
Intel Chipset INF for Series 5 v9.2.0.1021
Intel RST SATA Drivers 10.1.0.1008
Intel(R) Management Engine Component V6.0.0.1179
Keyboard Filter 1.003
ATK Package 1.0.0007
Atheros AR8131 PCI-E Gigabit Ethernet v1.0.0.29
Than installed [JW] Nvidia Notebook Drivers 266.58 WHQL

After reboot I got repeated BSODs:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA8013EF84E0
BCP2: FFFFF8800F453354
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\011811-23790-01.dmp
C:\Windows\Temp\WER-27502-0.sysdata.xml

Chastity
Level 10
Do you have any info as to what component BSOD?

Try using this utility in safe mode if you can't boot normally:

http://www.nirsoft.net/utils/blue_screen_view.html
[SIGPIC]Kicking Ass Since Today[/SIGPIC]

Retired
Not applicable
OK, I ran the utility within the link above and here are the results for the two BSODs I had before shutting down: three files are listed in the lower pane highlighted in red, dxgkrnl.sys (under the "address in stack" column: dxgkrnl.sys+5d000), dxgmms1.sys(under the "address in stack" column: dxgmms1.sys+ff07), and nvlddmkm.sys (under the "address in stack" column: nvlddmkm.sys+156354). Hope this helps and again thank you very much for all your assistance. 🙂

Retired
Not applicable
Also to add, I did install DirectX and Adobe Flash...system was stable for about 20 minutes than it rebooted on it's own, then BSOD, after dump, same results as above. Thanks again for the help.

irdmoose
Level 10
Dumb clarification question, but isn't Win 7's SP1 still in beta? Perhaps that's causing issues.

Retired
Not applicable
I still had the same issues without installing WIN 7 SP1.

irdmoose
Level 10
Not intending to horn in here, but I might have found something. Have you been installing ATI drivers along side the nVidia drivers? From some digging around in Google, atikmdag.sys is for ATI video cards. I don't think it should be running at all on your machine, let alone causing this kind of error.