cancel
Showing results for 
Search instead for 
Did you mean: 

G551JM battery problem? it shuts down at 35% without any warning

Vingt
Level 7
I have a problem with my G551JM. When my battery reaches now 35% (it was 20% before) it shuts down without any notification and I can't turn it on only after I plug it in. I tried to recalibrate the battery but I can't or I don't know how.
I let the laptop drain all the battery, at 35% it gets shutting down, if I try to power it on it gets to the Asus logo and then again shuts down. No way to get on Windows only if I plug in.
If I plug in and immediately power it on the battery is at 20%. I can't understand!! Why it never gets to 0%?

Also, if I let it charging on the night after some time the orange led starts blinking. What does this mean?

Please, any advice? It is the battery dying? I bought the laptop in 2015. I really can't afford to buy a new battery now. I just hope it's not a hardware problem or something worse...
549 Views
7 REPLIES 7

Vingt
Level 7
Nobody?

cl-Albert
US Customer Loyalty Agent
You may want to check around for more ideas, but unfortunately, sounds like a hardware problem to me, or at least replacing the defective hardware should be able to solve the problem.
Not sure if you will be able to find any solutions without replacing the hardware.

If it helps, you can try to set the Windows battery warning level to something higher like 40-45% to remind you that the system will be powering off soon and hopefully avoid any unexpected power-offs, but not sure how well it will work or how long.

cl-Albert wrote:
You may want to check around for more ideas, but unfortunately, sounds like a hardware problem to me, or at least replacing the defective hardware should be able to solve the problem.
Not sure if you will be able to find any solutions without replacing the hardware.

If it helps, you can try to set the Windows battery warning level to something higher like 40-45% to remind you that the system will be powering off soon and hopefully avoid any unexpected power-offs, but not sure how well it will work or how long.


Thanks for your reply.
If I would know for sure it is a hardware problem I would send it to service as it is still under warranty but the battery is not.
I've already set the notification to 35% when it was shutting down at 20% but seems it's getting higher, then 20% now 35%, maybe after a month it will shut down at 40%.

I've seen a lot of threads here and on other forums about this problem but no solution.

Last night the battery led started blinking green/orange till the morning when I noticed and unplugged it.

cl-Albert
US Customer Loyalty Agent
If you still have warranty for the rest of the unit, you may want to check around more if you prefer, and if you haven't discussed with your local ASUS support consider discussing with them as well
https://www.asus.com/support/CallUs

I don't work in repair, so could be wrong, but guessing it is just a bad battery that needs to be replaced although in rare cases, there could be problems with both the battery and motherboard.

cl-Albert wrote:
If you still have warranty for the rest of the unit, you may want to check around more if you prefer, and if you haven't discussed with your local ASUS support consider discussing with them as well
https://www.asus.com/support/CallUs

I don't work in repair, so could be wrong, but guessing it is just a bad battery that needs to be replaced although in rare cases, there could be problems with both the battery and motherboard.


I'm having the exact same problem, but I don't think it's a hardware issue, this only started when I upgraded to Windows 10 so surely that means software? Right? I've tried to update all the drivers on my machine in the hopes that the issue will be fixed, but nothing seems to work.
Where to from here? The battery on these machines is pretty terrible at best, but this issue effective turns a laptop into a desktop PC.

Hi!

I have WIN10 installed on my G53SW, G75VW and G771JW and had only the Battery issue with my G75VW.
It shut down without Warnings,too. The error occurs between 40%~20%. I solved the Problem with a new Accu. Still no problems for three months.

Best Regards!

WobbleCat
Level 7
Same here