Showing results for 
Search instead for 
Did you mean: 

G46VW Power4Gear Error

Level 8
I have a G46VW I picked up a few years ago from Best Buy (it was their demo) that has undergone a couple upgrades. Nothing major, just increased memory and an SSD. After struggling with transferring the existing install of Windows 8.1, I decided to go for a clean install. I had a key for this, actually had a hard time previously with reinstalling Windows.
Something about Best Buy's demo software made getting the system back to factory a problem, and I ended up contacting Microsoft in order to fix it later. MS helpdesk actually gave me a key for the machine. Which now no longer works. No problem, I have another key floating around for another system.

Except now when I tried to install Power4Gear, it won't run. It installs cleanly, but when the system boots up I get a small pop-up error stating "This program can only be executed on the Asus Computer" Does anyone have any experience with this? It wouldn't be that big of a deal, but since the system is so old I'm really relying on the 'Processor power management' setting to keep up with current games.

I'm hoping maybe someone will have had this problem before and solved it, or maybe some ASUS team member will take pity and help me out. 😞