Showing results for 
Search instead for 
Did you mean: 

G46 touchpad scrolling not working in games

Level 7
Hi everyone,

I've tried searching for solutions to this problem for awhile and I can't seem to find any sort of fix so I decided I would finally try and ask.

I have the Smart Gesture driver installed with the 2 finger gesture scrolling enabled. This works fine in Chrome and other programs...except for games that have menus to scroll through. For example, I tried Fallout New Vegas (and this has happened in other games as well) and if I use the gesture scrolling, it either scrolls all the way to the bottom or all the way to the top without there being any way of me viewing the middle items in the menu. And here's where it gets weird--if I so much as even accidentally use the 2 finger gesture even once, then scrolling doesn't work at all until I restart the game. I can try to click on the arrows to scroll up/down and nothing happens. Or I drag the bar down and it doesn't work either. (whereas before I tried to use the 2 finger gesture, clicking the arrows would scroll up and down and menus were still functional).

And then the plot thickens even further...I plugged in a mouse while I was in a game and the mouse worked fine. Then I unplugged the mouse in the game and suddenly the gestures and scrolling worked great in-game just like they do in other programs.

Any idea if there is a fix for this? It's pretty annoying and I've tried using other drivers and changing settings without any luck.


US Customer Loyalty Agent
Not sure if this can help, but if you're running Win8 and haven't already checked, go to the ASUS G46VW download site here and make sure you have the latest touchpad drvier V11.5.7.3 and ATKACPI driver V1.0.0027 (under 'utilities'), or try to update them if necessary.

Good luck!

Level 7
Unfortunately I already have the latest drivers installed. Thanks though!

US Customer Loyalty Agent
Okay, hoping it would be an easier solution, but that doesn't seem to be the case.
Curious if other people have the same issue, but they may not be using the touchpad or 2 finger gestures in games.

Anyway, it may not help, but you can also find unapproved touchpad drivers from the ASUS download site here if you are interested.
I suppose I should ask you to back up and be prepared for the worst in case there are any problems using them, but you can find unapproved Win8 Elantech touchpad driver versions V11.5.8.3 and V11.5.9.1 listed.