cancel
Showing results for 
Search instead for 
Did you mean: 

F9 + FN doesn't work, how can I turn off my touch pad?

Master_Po
Level 7
F9 + FN doesn't work, how can I turn off my touch pad?
79,017 Views
13 REPLIES 13

BIOHAZARD9519
Level 7
Did you try the other way around... FN + F9 😉

BIOHAZARD9519 wrote:
Did you try the other way around... FN + F9 😉

Of course 😛 I only spelled it the wrong way, I did of course use FN + F9, still not working...
FN+10 etc works. Only FN + F9 for touchpad doesn't work.

FN+10 FN+11, etc works. Only FN + F9 for touchpad doesn't work.

BIOHAZARD9519
Level 7
That is odd, I really can't explain that... :confused:

senttel
Level 7
Have you tried reinstalling drivers? Download ATK package update from Asus website. Fixed all my FN button problems.

cl-Albert
US Customer Loyalty Agent
Sounds like Master Po should have the G750JZ model from checking this post http://rog.asus.com/forum/showthread.php?46332-Watch-gameplay-from-G750-here!&country=&status= .

Although I don't have the G750JZ, it looks like my G750JW model is using the same Elan tech touchpad driver, so expect they should act about the same for this.

Anyway, you also need to install the touchpad driver for Fn+F9 to work in addition to the ATK driver, so make sure to check the touchpad driver version in device manager and update if necessary.

My G750JW touchpad driver is still the older Elantech Win8 version V11.5.8.3 even though the system is running Win8.1 Update, but Fn+F9 works at least.

hmscott
Level 12
Master Po wrote:
F9 + FN doesn't work, how can I turn off my touch pad?


Your FN + F9 should be working, check for updated driver, or just uninstall and reinstall latest to make sure.

Have you checked your F9 key for function? If Fn is working for other keys...

As a related fix, you can enable the touchpad option to disable touchpad when external mouse is attached - I use this option myself with a USB dongle wireless controller for my wireless keyboard/trackpad:

36062

After new W10 aniversary update the FN + F9 shortcut stopped working. Had to reinstal ASUS ATK package and reinstal Smart gestures.
BTW: Smart gestures will autoinstal back, when you uninstall them(after restart they are back, although it does not contain control app as described in post before).

Well your responding to a 3 year old thread. With AU and CU updates, uninstalling and reinstalling the smart gestures software should get that working again, other software's and hard ware driver also need to be reinstalled. NVidia driver will need to be reinstalled Window install there Generic version. With all major upgrades we are going to have to do this. we are not using ordinary computer, were in a specialty bracket with Gaming notebooks so we just adjust and look around at our drivers and software reinstall as needed. Hardware drivers should be uninstalled before reinstalling, most times you'll get away with out uninstalling then again sometimes strange issues will arise, like you said the control app is not there? You also should get most of your drivers/Asus software from Asus Support downloadsNVidia driver from NVidia. The drivers and Asus Software on there download site for YOUR notebook are tested and known to be good drivers. Getting drivers from other locations your on your own and you should know what your doing specifically or bad things can happen.
G752VY-DH72 Win 10 Pro
512 GB M.2 Samsung 960 Pro
1 TB Samsung 850 pro 2.5 format
980m GTX 4 GB
32GB DDR 4 Standard RAM

Z97 PRO WiFi I7 4790K
Windows 10 Pro
Z97 -A
Windows 10 Pro