cancel
Showing results for 
Search instead for 
Did you mean: 

Asus G752VT RAID 0 - problem with sound

MFrost
Level 9
I installed windows 10 on 2x ssd 960 evo with RAID 0. I have problem with sound during copying files or using apllications. The sound is interrupted.
When I install windows 10 on one ssd without raid the sound is ok. How to solve this problem?
6,657 Views
14 REPLIES 14

MFrost
Level 9
Did someone set the raid 0?

You have a problem with the installation of Windows 10 in Raid 0. Are you installing Windows 10 natively or copying from previous single ssd installation?

This problematic Windows 10 installation is the cause of all your other problems (multiple posts).

Good Luck
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

MFrost
Level 9
I made a clean installation of windows. I have loaded RAID drivers at the beginning of the installation.

jdfrench3
Level 12
Are you using the RAID drivers found in your eSupport folder?
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

The version of IRST driver your laptop model should be using is found in your eSupport folder (Software/Rapid Storage/14.6.3.1032/3135/PNPINST64.exe).
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

MFrost
Level 9
I have only 14.6.0.1029 version in my eSupport folder.

That is an eSupport folder you got on this forum three years ago because you deleted your original?

You know, I don't even know if that will work. The copy of the eSupport folder (Driver DVD) I see is version 4.0 dated 3.3.2017.

Before you wipe out your hard drive, make a copy of your eSupport folder. Then if you are going to create a Raid, you have a copy of the driver built to properly support your Raid chip on your motherboard. Then once you have Windows installed you can use the ASUS Installation Wizard (AsInWiz.exe) to install all the original ASUS drivers and programs that were developed for your laptop.
G752VSK, G75VW-3D, G51J, G1S
Homebuilt Windows Server

MFrost
Level 9
ok, thanks, I will try it.