cancel
Showing results for 
Search instead for 
Did you mean: 

Asus g73S nvidia you are not currently using a display attached to a nvidia gpu

marquel
Level 7
Hello...

Today i upgraded my nvidia geforce gtx 460m via nvidia website.. Everything went well. Powereed computer down and turned it on about 3 hours later. It booted in 800 x 600 resolution, also in dxdiag it shows nothing under graphics. Ive tried uninstalling and letting computer reinstall auto through device manager. Also tried the one from asus website. Any help please i want to get
back to gaming! Thank you.
3,349 Views
1 REPLY 1

cl-Albert
US Customer Loyalty Agent
Welcome to the forums!

I'm better at erasing things than fixing software if you want to keep asking around for better opinions, but have you checked if there is a Windows System Restore point (look for it under programs/accessories/system tools) you could go back to when everything was working?

I may worry too much, but you might consider backing up before trying the System Restore which normally shouldn't cause too much problem, but if it's important, it's a good idea to have a back-up just in case things get worse.