cancel
Showing results for 
Search instead for 
Did you mean: 

Armory Crate - prompt for manual starting after laptop restart

AtGrigorov
Level 10
After updating to the last app versions from May 2020, every time the laptop restarts, it prompts to be started with popping up windows. How can I solve this "issue" as it's basically irritating. So far it started in the background with no popping windows or anything like it.
1,970 Views
9 REPLIES 9

Blake1
Level 10
Hello AtGrigorov,
May I have the screenshot of the popping up windows?
Thank you.

Blake@ASUS wrote:
Hello AtGrigorov,
May I have the screenshot of the popping up windows?
Thank you.





Here they are. If it was pointing towards the temp folder, I would just empty it, but these are placed in "C:\Windows\System32\DriverStore\FileRepository\asussci2.inf_amd64_3cc49901bafdb0c5\ASUSOptimization\"
1 - AsusHotkeyExec.exe
2 - AsusOSD.exe

Blake1
Level 10
Hello AtGrigorov,
Did you update the drivers from our official website?
If so, may you try to uninstall them, reboot device.
download the files form our website again,
extract the files with 7-Zip or WinRAR, not built-in extract tool.
Then run Install.bat by powershell to install it again,
then reboot device.
Let me know if the pop up windows still showing.
Thank you.

Blake@ASUS wrote:
Hello AtGrigorov,
Did you update the drivers from our official website?
If so, may you try to uninstall them, reboot device.
download the files form our website again,
extract the files with 7-Zip or WinRAR, not built-in extract tool.
Then run Install.bat by powershell to install it again,
then reboot device.
Let me know if the pop up windows still showing.
Thank you.

All drivers are from the official site. Uninstalled, downloaded again and installed all ASUS related software as suggested, but the windows are still popping-up, unfortunately. They were popping even after uninstall and restart, prior to the new installation, when Armoury Crate was not even installed. This issue I'm having is only 1-2 weeks old. Had no such problem before. Not a big deal, but really annoying.

Blake1
Level 10
Hello AtGrigorov,
The point is to
"extract the files with 7-Zip or WinRAR, not built-in extract tool."
may you double confirm this process?
Thank you.

Blake@ASUS wrote:
Hello AtGrigorov,
The point is to
"extract the files with 7-Zip or WinRAR, not built-in extract tool."
may you double confirm this process?
Thank you.

Yes, of course. I'm using only WinRAR for archived files and do it every day. Extracting the archive as a folder and run the process from within. It would not work if I hit the .exe/.bat/.whatever file from within the archive file. I don't want to double confirm, as it would not change the situation, but only waste me at least half an hour with no avail.

I even tried to delete the both files (before hitting run, with the intention to reinstall them), but it's impossible as they're obviously in use already. My Temp folders in Windows and User/App Data (and so on) are cleaned, but this thing remains.

Blake1
Level 10
Hello AtGrigorov,
Sorry for my late reply.
Yes, if the pop-up still remains, it is very likely that something was not deleted completely.
But it is true that it will be a difficult to check what was lost.
Please kindly use Windows update to update these driver, then it will not happen.
We are working on a better solution.
Thank you.

Blake@ASUS wrote:
Hello AtGrigorov,
Sorry for my late reply.
Yes, if the pop-up still remains, it is very likely that something was not deleted completely.
But it is true that it will be a difficult to check what was lost.
Please kindly use Windows update to update these driver, then it will not happen.
We are working on a better solution.
Thank you.

At some point it stopped on its own (after 1-2 months of popping up). I guess, an update to drivers or Windows have happened.