cancel
Showing results for 
Search instead for 
Did you mean: 

and another g751jy question

Boaz_Beatz
Level 7
G751jy i get sound from the left speaker and the sub nothing from the right is that right?
2,940 Views
9 REPLIES 9

hmscott
Level 12
Boaz Beatz wrote:
G751jy i get sound from the left speaker and the sub nothing from the right is that right?


Boaz Beatz, please move to this thread, it is already focusing on this problem:.

G751JT-CH71 Sound only playing through subwoofer. FIX??
http://rog.asus.com/forum/showthread.php?53560-G751JT-CH71-Sound-only-playing-through-subwoofer-FIX&...

That link points to the first post from Asus acknowledging they are working on the problem.

It is recommended you file a Technical Inquiry with Asus about your audio problems so they know everyone is having them.

https://vip.asus.com <== create a login, register your laptop, and file a Technical Inquiry with a description of your problem,.

CÃ_dric
Level 7
hmscott is there a way to download back AudioWizard? I uninstalled my audio driver. i tried to install it back but there's no more AudioWizard.

Cédric wrote:
hmscott is there a way to download back AudioWizard? I uninstalled my audio driver. i tried to install it back but there's no more AudioWizard.


Cédric, it's best to move to the other thread as above, and read through all the posts to see if your questions are answered, and then post any remaining questions there. No sense starting another discussion when they are doing such a good job there 🙂

I do the test and sound comes from sub and left and when i do the test it shows from the left and the sub i dont think there are a right side speaker oh and i have the same graphic like u have on the last picture

Boaz_Beatz
Level 7
But thw thing is i get audio from the left and the sub when i do the test in windows it shows sound from the left and the sub its like there are none from the right speaker its like its supposed to be like that acording too windows

Boaz Beatz wrote:
But thw thing is i get audio from the left and the sub when i do the test in windows it shows sound from the left and the sub its like there are none from the right speaker its like its supposed to be like that according too windows


Boaz Beatz, as I posted above in post #2, there is already a thread about this topiic, read it all the way through, and then post your question(s) there:

G751JT-CH71 Sound only playing through subwoofer. FIX??
http://rog.asus.com/forum/showthread.php?53560-G751JT-CH71-Sound-only-playing-through-subwoofer-FIX&...

Yeah but i get sound from the sub and the left speaker

Boaz Beatz wrote:
Yeah but i get sound from the sub and the left speaker


Boaz Beatz, then please post your observations and questions in the other thread so that people already involved in testing this can help you. Please don't split off the discussion into another thread.

Have you filed a Technical Inquiry with Asus so they can help you?

https://vip.asus.com

Im asking if my speaker are wokring or if there is something wrong with getting sound from the left and the middle as im not sure how they are supposed to sound