Showing results for 
Search instead for 
Did you mean: 

After Factory Image Restore, G75VW will not boot.

Level 7
So, I tried to do a clean install on my g75vw using the factory image disks that I made after a previous install. This after having linux on it for a bit. Everything boots off the DVDs as normal, says the disk format has changed, needs to be reformatted, I click ok, insert disks 2, 3 when prompted, yatta yatta. Everything seems find during this initial process. When the 3rd disk completes, it goes down to restart, after boot screen says 'boot path not present, please insert boot media and press any key' or something of the sort. I go into the bios, no HDD listed. Just the DVD rom. Thought something was up with my HDD or whatever, installed multiple distributions of linux and windows 7 home edition (non-factory, plain disk) and all other instances of an operating system boot fine after an initial install. Tried installing image disk multiple times, after multiple successful install of other OS's and still get the same result.

I would just use the windows 7 install by itself, getting the necessary drivers and software (including wi-fi and ethernet) seems like too much of a pain.

Anyways, I feel like it is something in the bios that changed that is screwing it up. Can anyone help me with this? I've been at it for about 2 weeks now with no success.... Thanks.

Level 14
I think maybe you need to use diskpart and clean your disk, then try the image disk again? If that fails, Clean Install using one of the methods in this thread Upgrade Notes. Originally you hard drive was set up UEIF GPT, you can change it to MBR or not but it matters which one you use with installation method.
G752VY-DH72 Win 10 Pro
512 GB M.2 Samsung 960 Pro
1 TB Samsung 850 pro 2.5 format
980m GTX 4 GB
32GB DDR 4 Standard RAM

Z97 PRO WiFi I7 4790K
Windows 10 Pro
Z97 -A
Windows 10 Pro

Level 8
It sounds like you corrupted your MBR on the primary drive. If you're familiar with utilities like GParted or Partition Magic, you can easily sort it out.

I highly recommend everyone have a USB drive setup with PMagic. It's the ultimate recovery tool.