cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Flow Z13 - Intel Tile Device and Unknown Device

Mike_PB
Level 8

After a fresh installation (Win 11) everything seem to be well in Device Manager, except two devices, which appearing invisible until you click on "show hidden devices". Then the two devices appearing below "other devices".

They are named as "Intel Tile Device" (which seem to be linked by checking it´s ID to some Bluetooth things) and as "unknown Device" (which seem to be linked by checking it´s ID to some Thunderbold things). The curious thing is, that these devices are not marked with yellow flags, but grey ones.

I allready tryed to get it fixed with ASUS-Support, but it seem that they even don´t know what to do here, except letting Intel Update and myAsus App run. Nothing helped, yet.

So anyone else got an Idea here?

629 Views
6 REPLIES 6

Robertinocinque
Level 8

the same problem in notebook rog g16 and desktop mb z790 dark hero!!!!! ASUS even don´t know what to do here

Mike_PB
Level 8

Asus doesn't seem to be aware of the problem. In the meantime, I had a remote session with a supporter and he was just as clueless as everyone who was supposed to answer my ticket. He said that in case of doubt, the device would have to be sent in as I no longer had the original image on the system. The PC was freshly set up with Windows 11.

But:
I sent the device back in exchange for an identical one. The device had exactly the same problem with the factory image. I then reinstalled the device again. The problem remained. In the meantime, I have replaced the device with the 2023 model and the problem is also present both in the origina factory image and after a fresh reinstallation. Despite intensive research, I have still not been able to find a solution.

unfortunately I'm in the same situation with desktop 100% Rog strix mb z790 dark hero gpu 4080 strix and Helios gx601 case... and notebook g16 i9 + 4070 same exact problem in both PCs... in any case it's something that concerns the loss of the device, I have installed tile and after I (in vain) tried to connect the iPhone 15, 4 other unrecognized devices appeared, factory image and off I go…. I keep the tile device myself!! crazy intel they tell you call ASUS ASUs tells you call Intel…

gregcorning
Level 7

Same issue with me.  I have a new build using ROG STRIX Z690-E.  I found this chain via a search and I am surprised that this is a current topic.  Maybe this isn't related to the other issues I had with a new build.

Mike_PB
Level 8

I have meanwhile tried several things:
Changing the System to an identical (version 2022): same issue
Chaning the System to the 2023 version: same issue
Updating original Windows to newest Version: same issue
Replacing Windows 11 Home to Windows Pro.: same issue
Updating each and every driver: same issue
Updating every Software manually and also by using WingetUI: same issue
Updating all Hardware-Firmwares: same issue

The "intel tile device" seem to appear in my MSI Titan 77 also.
I´ve researched the internet and have seen that several users have this problem. For some an Intel Bluetooth Driver-Update solved the problem. For myself I wasn´t able to solve that, yet.

Support from Asus seem to be unable as well to solve it. They just suggested random things ("please reinstall everything", "or install this or that old driver" or "send in the device") which appears to me that they don´t know what they do.

So maybe anyone here has solved it?

So I'll update you, as I imagined.... mounted the t700 2tb on my z790 Dark Hero, where I have two crucial P5 ssds and on the m2_1 the t700 which only goes to pcie4, I tried to force from bios gen5 and put the bifurcation at x8 x8 (since I have an etc 4070 oc on the pciex16 (g5)_1) I'm very disappointed tomorrow I'll try to contact the support of both Crucial and Asus, otherwise I'll send it back!